Plantronics + Polycom. Now together as Poly Logo

G7500: connection refused

jbass@srcinc
Valued Contributor

G7500: connection refused

I have a G7500 that I received today for testing. Out of the box it was running UC v2.1.0, when I attempted to upgrade it to 3.4.0 (direct from Poly) the unit would download the update and begin the installation process only to return am "authentication failure" message. I successfully installed v3.2.3 via a USB flash drive and when I attempted to open the web configurator to being the v3.4.0 upgrade I was met w/the following error. 

This site can’t be reached

10.45.0.225 refused to connect.

 

I get the same error if I try to connect via Telnet and curl returns with "Could not resolve host: application". I successfully ran the v3.4.0 update via USB and the same issue exists. I have performed a factory reset numerous times with no changes.

G7500
UC 3.4.0-2922042

Any ideas? 

Thanks,
James

Message 1 of 5
4 REPLIES 4
jbass@srcinc
Valued Contributor

Re: G7500: connection refused

Service Request Number: 1-22212928961

Message 2 of 5
RR-Nate
Occasional Visitor

Re: G7500: connection refused

I am having the same issue except I updated to 3.0 instead of 3.2.3 like jbass did. I still get the authentication failure message. Is there an update to this?

Message 3 of 5
jbass@srcinc
Valued Contributor

Re: G7500: connection refused

@RR-Nate

My G7500 bricked so I'm getting it RMA'd but here is a solution that might help you.
Hopefully Poly addresses this issue soon.

 

Good luck!

 

Message 4 of 5
bffs
Occasional Visitor

Re: G7500: connection refused

This happened to me, but after a few days, I finally got it working again.

To fix this, download version 2.1 from the website - install it, and then reset to factory defaults.  From there, the web portal should become active again, and you should be able to upgrade to the latest version again.  For some reason, in 3.x, resetting to factory defaults does not re-enable the web server.

Message 5 of 5