Plantronics + Polycom. Now together as Poly Logo

Group 500 constantly disconnecting and reconnecting on network

Highlighted
Occasional Visitor

Group 500 constantly disconnecting and reconnecting on network

Hi,

 

We have a coming up to 4 years old Polycom RealPresence Group 500 (H/W 9) running firmware 4.1.5.180072.   It has not been under a support contract since it's first year.

 

As of today it has developed an issue (half way though a call) where it now isn't available on the network.    The codec itself, in network status switches from connected to disconnected every 10 seconds or so.    When disconnected the activity lights on the network port go out.

 

The cabling has been completed replaced between the codec and the switch, including different ethernet wall sockets, and different switch ports.    The codec has been rebooted a number of times, and even left off for a time.   Nothing resolves the issue. 

 

Can anyone provide any suggestions on what the issue may be, and how we could resolve it.


Thanks,

Steve

Message 1 of 6
5 REPLIES 5
Highlighted
Polycom Employee & Moderator

Re: Group 500 constantly disconnecting and reconnecting on network

Has anything changed on the network side, like your ISP or your firewall?

Message 2 of 6
Highlighted
Occasional Visitor

Re: Group 500 constantly disconnecting and reconnecting on network

No there hasn't been any changes to our internal network or to our ISP.

 

Everything else on the network is working without issue.

 

After posting this yesterday, it did start working again for a bit, I even managed a one hour call between the unit and my polycom desktop client, before it dropped the call and the VC disappeared from the network.

Message 3 of 6
Polycom Employee & Community Manager

Re: Group 500 constantly disconnecting and reconnecting on network

Hello DI_Steve,

welcome to the Polycom Community.

The only way we can look at this is by opening a Ticket via your Polycom reseller.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 6
Highlighted
Occasional Visitor

Re: Group 500 constantly disconnecting and reconnecting on network

Hi,

 

The endpoint isn't in support so can't get reseller support, hence why i'm here.   

 

Have spoken to the reseller and they won't / don't do PPI, they will only speak to me if I buy a years support for it plus an extra large amount of £ as its been unsupported for so long.   There is also mention that they won't support pre-existing issues anyway, so even if I get it supported they won't help if they find out I had the issue before getting it.

 

So I assume from this I have no where to go to get advice as to what may be wrong with this endpoint, or how to fix it?

Message 5 of 6
Highlighted
Polycom Employee & Community Manager

Re: Group 500 constantly disconnecting and reconnecting on network

Hello

 

as this is the official Polycom community ran by Polycom so there is no other advise that I can give you

 

replied via a mobile device

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 6