Plantronics + Polycom. Now together as Poly Logo

Group 500 with Skype drops connection

Visitor

Group 500 with Skype drops connection

We have setup multiple Group 500 systems and have connected them to Skype.  Periodically we have had to go to the conference rooms and restart the system to get them back online as we are unable to ping or open the Web UI.  We are unsure as to why this is happening and were wondering if anyone else has run into this issue?

Message 1 of 6
5 REPLIES 5
Highlighted
Polycom Employee & Community Manager

Re: Group 500 with Skype drops connection

Hello ,

welcome to the Polycom Community.

It is always useful to include the currently used Software version as issues experienced or a question asked may already be addressed in a newer release.

Please also include if you are using a on Premise Skype setup or Office 365.


This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Must Read First" and is the absolute minimum requirement every new post should include. .

In addition providing us with this basic information gives Polycom an idea what Software Versions are used in the field and avoids wasting time trying to troubleshoot issues which have already been addressed.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 6
Highlighted
Visitor

Re: Group 500 with Skype drops connection

Model: RealPresence Group 500

Hardware Version: 20

System Software: Release - 6.1.1-370109

 

We are using Office 365 for Skype for Business

Message 3 of 6
Highlighted
Occasional Visitor

Re: Group 500 with Skype drops connection

Same here, we had to remove 365 as it is losing connection all the time.

 

RealPresence Group 500

Hardware Version:

20

System Software: Release - 6.1.1-370109

 

Skype setup Hybrid, part on premise and part cloud, migration setup  (skype account is office 365 cloud and cloud AD)

 

also tested it with 100% 365 cloud account, same result.

Message 4 of 6
Highlighted
Polycom Employee & Community Manager

Re: Group 500 with Skype drops connection

Hello albertk,

welcome to the Polycom Community.

Please get this to the attention of Polycom support.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 5 of 6
Highlighted
Occasional Visitor

Re: Group 500 with Skype drops connection

Hi,

The setup was done with my supplier, he advised me to wait until the new 6.1.2 software is out.

Message 6 of 6