Plantronics + Polycom. Now together as Poly Logo

Group Series version 4.3 and VSX version 8.5 series interoperable confirmation

Highlighted
Occasional Contributor

Group Series version 4.3 and VSX version 8.5 series interoperable confirmation

Hi,

Request to please  suggest for interoperability between Group Series(Version 4.3) and VSX series Version(8.5).

 

We had issue when calling from Group series(Version 4.3)  to VSX  series(Version 8.5) as video is getting transmitted at both ends but the audio is not traversing.

 

The audio protocol used as shown in call statistics is G.722.1C.

 

Please suggest.

 

Regards.

Vipul Doshi

Message 1 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Moderator

Re: Group Series version 4.3 and VSX version 8.5 series interoperable confirmation

According to the release notes the VSX was tested with 9.0.6 and that worked. 

 

No testing was done with previous VSX versions.

Message 2 of 3
Highlighted
Occasional Contributor

Re: Group Series version 4.3 and VSX version 8.5 series interoperable confirmation

Hi,

Thanks for the response and feedback.

 

Request to please share  by any possiblities if someone have tested Group series with version 4.3 and VSX version with version 8.5?

 

The problem which I assume  is audio codec (G.722.1 annexe C ) is not supported in the mentioned versions of Group and VSX series.The call when initiated  between Group and VSX has auto negotiated the audio codec on G.722.1C.

 

The upgradation of VSX to version 9.0.6 is not possible due to certain constraints.

 

Does the earlies versions prior to 4.3 of Group series had full support (Video/Audio codecs compatiblity) with VSX series?

 

Please suggest.

 

Regards.

Vipul Doshi

Message 3 of 3