Plantronics + Polycom. Now together as Poly Logo

Group series 500 - SFB online not online and no calls

Highlighted
Occasional Visitor

Group series 500 - SFB online not online and no calls

We have a Group 500 series, and a SFB online interop license with the following details:

Serial: 82164746E0A3CV

Software: 6.2.0.1

 

We have successfully registered SIP, but are unable to make or receive any skype, nor does our client appear online. When attempting to call the unit, we see no valid traffic attempting to hit its external IP on our firewall logs. I've ran through and verified all the IP network settings are correct, and are correctly registed on our directory server.

 

I'm a bit stuck as I've followed the "group series for microsoft environments" guide and gone over the admin guide several times.

 

Any help is appreciated, Thank you

Message 1 of 4
3 REPLIES 3
Advisor

Re: Group series 500 - SFB online not online and no calls

I think that a problem due to Polycom firmware update and Microsoft Tenant update. I have 2 GS500 not more working in SIP with Skype for Business client. The difference between this 2 endpoint and the othe 9 we have is that i run a firmware update (with last version of February) on them. I tell you more: problem showed up when i restarted them, at the moment i have another endpoint (GS500) where i installed the 6.2.0.1 firmware that is still working fine, but i am quite sure that if i would restart it problem then will show up. 

Please help us! At the moment all the Company that have Polycom and O365 online could face this kind of problems!

Message 2 of 4
Polycom Employee & Community Manager

Re: Group series 500 - SFB online not online and no calls

Hello @FabioBip  and @Dspen ,

 

welcome to the Polycom Community.

 

Please get this at your earliest convenience into Polycom support so we can look at this.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 3 of 4
Advisor

Re: Group series 500 - SFB online not online and no calls

Just opened a Service Request, I will keep update other users about this issues. Meantime my personal suggestion for others in my situation (O365 with Skype for Business Online) is to not restart endpoints after the firmware update or to wait a little bit before to install the last firmware (6.2.1). It seems a cipher problem on MS server authentication.


@SteffenBaierUK wrote:

Hello @FabioBip  and @Dspen ,

 

welcome to the Polycom Community.

 

Please get this at your earliest convenience into Polycom support so we can look at this.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier


 

Message 4 of 4