Plantronics + Polycom. Now together as Poly Logo

Group series call issue with business lined connections

Highlighted
Occasional Contributor

Group series call issue with business lined connections

When we call or recieve a group series endpoint with a dedicated fiber lined or business lined connection we have a blue background with a no camera image (Please refer to the attached image). The call gets connected and goes smooth to the endpoints with a broadband connection. Attached are log files (note: date and time may be wrong on VC end-point) and error's image.

 

Following are the two issues which I found to be similar, but with the camera error.

 

https://community.polycom.com/t5/Video-Endpoints/Eagle-eye-producer-giving-blue-screen-No-camera-ima...

 

https://community.polycom.com/t5/Video-Endpoints/Polycom-Eagle-Eye-IV-Camera-not-working/td-p/91027

3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: Group series call issue with business lined connections

Hello @PhaniGopal ,

 

welcome to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version and Model of your Polycom Device
  • Provide the Call Platform (aka openSIP, Lync,H.323, Skype for Business)
  • Additional Polycom Infrastructure (RPRM,DMA,CMA,RMX/RPCS)
  • If possible provide the Serial of the device so we can look up the history of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
  • For questions around Support please check here

 

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Polycom to have an overview of the current software used. In addition providing all details at the same time allow us to check logs or look up a potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.


Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

  • Have you followed the FAQ guide on firewalls?

 

We need to know far more details or you can do some internal testing on these other links as you stated it works with a normal broadband connection so we can only assume there is some restrictions / firewall on these other lines.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Occasional Contributor

Re: Group series call issue with business lined connections

It is a group 310 VC endpoint with 6.1 version of software running in it. The calls were made on H.323, the regular polycom calls without any external server.

 

The issue got sorted out and calls were going after turning off the AES Encryption. But what if I want the AES encryption to be turned on?

 

Yes the firewall was enabled and the required ports were open in that firewall

Message 3 of 4
Highlighted
Polycom Employee & Community Manager

Re: Group series call issue with business lined connections

Hello @PhaniGopal ,

 

thanks for updating this post and clarifying things. Again I would suggest to compare the results when using the working broadband connection to the lines that fail.

 

If this all fails please open a ticket with your reseller.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If the unit is no longer within warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4