Plantronics + Polycom. Now together as Poly Logo

Groupseries and inbound static

SOLVED
Highlighted
Occasional Advisor

Groupseries and inbound static

Anyone know WHY a groupseries produces STATIC when an inbound phone call comes into the unit?  This occurs with Group 300/500s with version 6.14/6.15beta...Everything works fine with Skype for business calls inbound BUT dialing the #s inbound (from a call manager etc) produces static.  Ported numbers from a working # to the codec and the problem ONLY occurs when in conjunction with the groupseries.

 

Any ideas? this makes no sense---happens with or without a soundstructure attached

All SFB settings are fine

 

Message 1 of 6
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Polycom Employee

Re: Groupseries and inbound static

hi Alan,
1. On one of your GS units disable Polycom Stereo Surround, Music mode, Keyboard noise reduction and Noiseblock and check the results.

2.Set the volume level on the GS and Speaker manually :

a) set the volume on speaker is lower than 60%.

b) If need to be more loud, set the volume on GS codec side.

Check the results.

3. Also I see that the codecs are running the the 6.1.4/6.1.5 versions . Have checked by changing the software version on one of the units to a different version?
Regards,
Karthik Sivaram

Please remember to "Kudo" a post that helped you and / or "Accept as Solution" if it solves your issue.

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.

Polycom employee participation within this community is not mandatory and any post or article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.

View solution in original post

Message 4 of 6
5 REPLIES 5
Highlighted
Polycom Employee

Re: Groupseries and inbound static

hi Afilandro,
1. Is this problem occurring with 1 Group series unit or other Group series units as well?
2. Is the call going out or through to any PSTN number via the Call agent you are dialing to?
3. What is the exact call flow / protocols being used between the group series unit and the call manager?
4. What is the exact make and software version of the callmanger server being used ?

Regards,
Karthik Sivaram

Please remember to "Kudo" a post that helped you and / or "Accept as Solution" if it solves your issue.

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.

Polycom employee participation within this community is not mandatory and any post or article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 6
Highlighted
Occasional Advisor

Re: Groupseries and inbound static

Hi Karthik,

This is happening to multiple Groupseries units... Having someone dial in to the room number (outside of skype) is RARE but we discovered this occurs in multiple units.

2.) No, any inbound Call to the number yields STATIC once answered...the incoming calls can come from a cell phone, landline etc onto our PSTN--CM routing-- and then into skype and the groupseries. If the same Number and Resource account is on say a phone, there are no issues

3.) The numbers are skype for business numbers but inbound they are just routed from CM to skype in which the groupseries knows about the # and account

4) Callmanager is Avaya CM 6.2

 

Thank you very much for your response Karthik!

Alan

 

 

Message 3 of 6
Highlighted
Polycom Employee

Re: Groupseries and inbound static

hi Alan,
1. On one of your GS units disable Polycom Stereo Surround, Music mode, Keyboard noise reduction and Noiseblock and check the results.

2.Set the volume level on the GS and Speaker manually :

a) set the volume on speaker is lower than 60%.

b) If need to be more loud, set the volume on GS codec side.

Check the results.

3. Also I see that the codecs are running the the 6.1.4/6.1.5 versions . Have checked by changing the software version on one of the units to a different version?
Regards,
Karthik Sivaram

Please remember to "Kudo" a post that helped you and / or "Accept as Solution" if it solves your issue.

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.

Polycom employee participation within this community is not mandatory and any post or article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.

View solution in original post

Message 4 of 6
Highlighted
Occasional Advisor

Re: Groupseries and inbound static

Hi Karthik,

This has been identified as a BUG in the 6.14 code.

We did further testing and noted if we turned encryption OFF, the inbound calls worked!

But, the problem with that is now skype calls wouldnt because encryption and TLS is required.

Sooooo, the workaround is the 6,15 beta code for now or a hotfix in which you can turn off encryption in 6.15 holistically BUT if a SFB Call comes in, the groupseries knows that its TLS traffic and turns encryption back on (even though the option is set to off)

 

Message 5 of 6
Highlighted
Polycom Employee

Re: Groupseries and inbound static

hi Alan,
Thanks for your update. Glad to know it is resolved.
Regards,
Karthik Sivaram

Please remember to "Kudo" a post that helped you and / or "Accept as Solution" if it solves your issue.

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.

Polycom employee participation within this community is not mandatory and any post or article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 6 of 6