Plantronics + Polycom. Now together as Poly Logo

HDX 4000 - no remote video through firewall

ACC
Occasional Visitor

HDX 4000 - no remote video through firewall

HDX 4000. When I call any remote endpoint I can connect but do not get any audio or video from the remote endpoint. I only have one "real" person to whom I can connect and they report that they get no video or audio from me, either.

 

If I connect to an endpoint (I tried with the Polycom trial software) I can establish the connection without difficulty.

 

This tells me that it is likely to be a firewall issue, but my firewall is configured to allow the traffic. Through. I can see that the TCP connection is established, and that I am sending UDP packets, but am not seeing any traffic, UDP or TCP, returning from the remote site (using packet capture on the SonicWall).

 

Message 1 of 4
3 REPLIES 3
Polycom Employee & Moderator

Re: HDX 4000 - no remote video through firewall

Generally is a firewall issue, maybe the firewall on the far end is not properly configured?

 

You can test to the Gary Miyakawa test sites:

 

71.14.2.157 and .158

Message 2 of 4
ACC
Occasional Visitor

Re: HDX 4000 - no remote video through firewall

Still no video.

 

I have the fixed ports option checked, and those ports are open on the firewall.

Message 3 of 4
ACC
Occasional Visitor

Re: HDX 4000 - no remote video through firewall

Still no luck. Those two other servers never answered. Of the servers that do answer, there is no RTP traffic flowing back - my firewall doesn't see anyting at all coming back.

Message 4 of 4