Plantronics + Polycom. Now together as Poly Logo

HDX 6000 TURNS ON BUT DOES NOT DISPLAY

Highlighted
Occasional Contributor

HDX 6000 TURNS ON BUT DOES NOT DISPLAY

WE HAVE A HDX 6000 that was working well till last week & then all of a sudden , it stopped working.

The Power LED turns Blue when the Power button is pressed , but it does not blink continously like a normal HDX does.

The LAN port LEDs blink , showing an activity on the network port .

While trying to put OFF the unit once again there is no light blinking or turning from Blue to Orange. it just goes off immediately!

 

Can u pl let us know what the problem is ?

 

 

 

 

 

 

 

 

Message 1 of 2
1 REPLY 1
Polycom Employee & Community Manager

Re: HDX 6000 TURNS ON BUT DOES NOT DISPLAY

Hello @shyamrane ,

Welcome back to the Poly community.

Some or a couple of your old post(s) or reply(s) to them => here <= are still open/pending as you have not marked these as "Accept as a solution" or at least provide some form of feedback or answer.

If they are in this state nobody finding them via a community search will know if an answer or advice provided was useful and has maybe helped you.

Could you therefore kindly go over them and mark or answer as appropriate?

If they are marked as "Accept as a solution" other users can find these easier and it helps them to utilise the community more efficiently. Please do not simply mark them without any type of feedback.


For you new issue please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up posts.

 

Utilizing the community search >here< using the words HDX and Blue finds many posts. Most likely you had a power cut and the HDX is now defective and needs an RMA.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 2