Plantronics + Polycom. Now together as Poly Logo

HDX-6000- There is no display

Advisor

HDX-6000- There is no display

Dears
I have new HDX-6000 unit with one out put - HDMI. There is only LAN port(no port for PC connection via UTP). And of course i am not getting any display in monitor . Tried to get IP from DHCP but , ip scanner couldn't find any new devices . So no way to get in side thru browser . Tried to reset more than once . No use .
Do any one have any idea about this issue ? Any way to solved . Any way to reload the software , etc etc ?

Message 1 of 2
1 REPLY 1
Polycom Employee & Community Manager

Re: HDX-6000- There is no display

Hello Zain,

 

welcome to the Community.

 

Have you tried what has been suggested in this post => here <=

 

Maybe the Unit has defaulted to the factory display output.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 2