Plantronics + Polycom. Now together as Poly Logo

HDX 7000 DVI-Input No.3 - No pciture if initial resolution is 1920x1080 60HZ

Highlighted
Occasional Visitor

HDX 7000 DVI-Input No.3 - No pciture if initial resolution is 1920x1080 60HZ

Hello.

 

I am trying to set up a HDX 7000 (Firmware 3.0.3.1), but one thing is still not working. I have a two monitors connected to the HDX and I want on one the camera picture and on the other the picture from a dvi connected laptop to DVI-Input No.3

 

I get a picture from the laptop (Dell Latitude E6400) when I set the inital resolution to 1024x768 60HZ on the laptop, then I can change the resolution to 1920 x 1080 60 hz and still get a picture. If I start with 1920x1080 60hz I get no picture.

I use the camera button on the remote to change to the computer input.

 

What is wrong? How can I get a picture with inital resolution 1920x1080?

 

Because we use a video matrix which always delivers 1920x1080 resolution to the HDX input I need to solve this.

 

Thanks,

Michael

Message 1 of 14
13 REPLIES 13
Highlighted
Frequent Advisor

Re: HDX 7000 DVI-Input No.3 - No pciture if initial resolution is 1920x1080 60HZ

the max you can put into the content input on an HDX 7000 is 1280 x 1050 - I am pretty sure

 

so you cannot put the resolution you want into the codec.

Message 2 of 14
Highlighted
Occasional Visitor

Re: HDX 7000 DVI-Input No.3 - No pciture if initial resolution is 1920x1080 60HZ

Hello.

 

Thank you for your answer but 1920 x 1080 60 Hz is supported as in the documentation stated fro the HDX 7000.

If I change to that resolution from 1024x768 it is actually working.

 

Michael

Message 3 of 14
Highlighted
Polycom Employee

Re: HDX 7000 DVI-Input No.3 - No picture if initial resolution is 1920x1080 60HZ

The 1920x1080/60 is supported on the HDX7000 Video Input 3. So it should work, however we have had numerous reports of Dell computers not working with Polycom units. Typically there is a sync issue.  Have you tested with a different brand of laptop? Have you tested with the laptop connected directly eliminating the switcher? 

Ken
Polycom
Sr. Product Support Technician
Message 4 of 14
Highlighted
Occasional Visitor

Re: HDX 7000 DVI-Input No.3 - No picture if initial resolution is 1920x1080 60HZ

Hello. Thank you for your answer,

 

I tried directly and via the Extron DVS 510 matrix/switcher. Both is not working.

I did not tried with another brand laptop.

 

Is there a possible setting/solution for the Extron DVS 510 to overcome the problem?

Is there a possible setting/solution for Dell branded laptops (all used laptops are Dell) ?

 

Thanks,

Michael

Message 5 of 14
Highlighted
Occasional Visitor

Re: HDX 7000 DVI-Input No.3 - No picture if initial resolution is 1920x1080 60HZ

Hello.

 

Nobody an idea / solution ?

 

Michael

Message 6 of 14
Highlighted
Occasional Visitor

Re: HDX 7000 DVI-Input No.3 - No picture if initial resolution is 1920x1080 60HZ


@Kendo wrote:

however we have had numerous reports of Dell computers not working with Polycom units. Typically there is a sync issue.  Have you tested with a different brand of laptop? Have you tested with the laptop connected directly eliminating the switcher? 


Not compatable with Dell computers??!! REALLY? We just spent 100K on a conference room that includes one of the HDX 8000 systems and it does not work right. I contantly get the nag message that my resolution is not set right when it is. I am trying to get Polycom out here to look at it but then I am hearing that Polycom systems may be a problem? They are one of the largest computer manufacturers and the brand used at UT..Surely this is not correct?

I let them talk me into this instead of a Tandberg and I am beginning to worry..

Message 7 of 14
Highlighted
Polycom Employee

Re: HDX 7000 DVI-Input No.3 - No picture if initial resolution is 1920x1080 60HZ

I mentioned that we have seen where some Dell PC's and some Dell laptops have had sync issues.  Testing with a different brand such as a Lenovo will tell us where the issue lies.  After that we can get the HDX system support information package logs and analyze them to look for a reason. Without a comparison of a working situation and a non-working situation it is more difficult to pinpoint a fault.

Please give support a call and open a ticket and we would be glad to work with you. You may also choose to work with your Polycom sales engineer who can work with support on a resolution.

Ken
Polycom
Sr. Product Support Technician
Message 8 of 14
Highlighted
Regular Visitor

Re: HDX 7000 DVI-Input No.3 - No picture if initial resolution is 1920x1080 60HZ

Greetings Ken, gentleman,

 

are there any conclusions on this case? We have the same issue.

 

We need to use DVI content input to connect external 1080p60 digital signal.

 

When we set the cam 3 signal to 720p the video feed is shown. It works fine if we are switching camera sources (from EE cam 1 to cam 3 and back).

 

After that we set the cam 3 signal to 1080p60 and the video feed is shown, BUT after switching the camera source to cam 1 and then back to cam 3 there is no video feed.

 

The only way to get the 1080p60 video feed shown again is to manually set the source back to 720p60 and then to 1080p60.

 

Can you please be so kind and check why is this issue present and if there is a workaround because the Admin Guide states that 1080p60 is suppoted with HDX 7000 on DVI input No. 3.

Message 9 of 14
Highlighted
Regular Visitor

Re: HDX 7000 DVI-Input No.3 - No picture if initial resolution is 1920x1080 60HZ

Adding the supported input signal format from Admin Guide.