Plantronics + Polycom. Now together as Poly Logo

HDX 7000 IP Problem

Frequent Advisor

HDX 7000 IP Problem

Hello,

 

I have one Polycom HDX7000 and this HDX7000 don't get IP from my network. my network is fine and there is no problem with.

 

Thanks in advance from your kind consideration.

 

Ali

 

Message 1 of 5
4 REPLIES 4
Polycom Employee & Community Manager

Re: HDX 7000 IP Problem

Hello Ali,

welcome back to the Polycom Community.

Its always useful to provide at least some details or history of the unit in question.

 

  • Is this a new unit or an used one?

  • If used has it ever worked before and now just stopped?

  • Does a light come on at the switch when a physical connection is attempted?

  • Have you tried setting up a manual IP address?

  • Did you take a wireshark trace when the Unit boots so you can see if it tries a DHCP Bootp?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 5
Frequent Advisor

Re: HDX 7000 IP Problem

Hello Steffen,

 

Thanks from your reply.

 

- Yes it is a new Unit.

- Not used in the past and just newly opened from its oreginal polycom box.

- I haven't check the light on the switch but there is a light on the Lan Port of HDX its blinking.

- Yes, also I have connect a laptop directly to this unit and I used manual IP and i was able to ping the Unit IP from my laptop.

- No, I don't have wireshark soft to trace if it try getting IP from DHCP since my network is too much large.

 

- I have restored many times but still not get IP from DHCP but if i manually assign IP it is working.

 

Thanks and looking forward to hear from you.

Ali

 

 

Message 3 of 5
Polycom Employee & Community Manager

Re: HDX 7000 IP Problem

Hello Ali,

so far as described it seems the network port of the Unit is not defective as you can use a manual IP and ping the HDX.

 

You will need to span the network port and then connect a PC to a spare port in order to receive the spanned / mirrored port data and use Wireshark to identify why the BOOTP is failing.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 5
Trusted Contributor

Re: HDX 7000 IP Problem

Make sure you are using the right port on the backplane.  There are 2 ports, one to connect the unit to the network switch (the lower RJ45, toward the DVI connectorand the other to connect to another device (the top one).  The LAN one is the uplink to be used.

Message 5 of 5