Plantronics + Polycom. Now together as Poly Logo

HDX 8000 Setup Issue

Visitor

HDX 8000 Setup Issue

Our parent company allowed us to use their retired HDX 8000 device. This will give us an idea whether we want to use it, or purchase something newer. However, because the support contract has ended, I cannot get help with this.

 

I did a full factor restore on the 8000 from the partition. The device boots up fine, and I walk through the installation steps in the web browser across the network:

 

I reach the Certificates configuration settings (https://10.10.2.106/a_certs.htm) and this is where it becomes problematic.

 

When I click create cert request for server, client, or even if I try to skip it and click next the site just spins and eventually goes to this URL: https://10.10.2.106/addcert.cgi

And the page says this:

 

No data received

ERR_EMPTY_RESPONSE

 

The next time I try to log back in and try it again, it won't get back to the Certificate screen. The site never loads. I even tried exporting the domain assign CA cert from my computer (certmgr.msc) and importing it on that screen. It imports successfully, but when I click next, it does the same as the error above.

 

I'm doing this over the LAN. Am I supposed to do this with the PC LAN Connection port? When I plug a cable from that directly to my computer I get a 169.X.X.X. I'm finding documentation hard to find, and without Polycom's help, I'm stuck.

 

Message 1 of 7
6 REPLIES 6
Visitor

Re: HDX 8000 Setup Issue

Well, this is how I got past it. I manually went to the https://10.10.2.106/a_certs.htm url, and then did a "Inspect element" on the next button so I could figure out the next URL.

I typed the URL in, got to the next page, but couldn't go further when just clicking the NEXT button. So I did another inspect element, typed in the next URL, and it rebooted the router.

 

Finally... setup is complete (although not really complete), and I can see the normal web interface.

 

Surpised at how this HDX 8000 isn't functioning very well...

Message 2 of 7
Polycom Employee & Community Manager

Re: HDX 8000 Setup Issue

Hello rmoat,

welcome to the Polycom Community.

It is always useful to include the currently used software version as issues experienced may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes.

Once you know your software version you can then also ensure you are running the latest that you are entitled to and can check the release notes for things like browser versions that are supported and other limitations.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 3 of 7
Visitor

Re: HDX 8000 Setup Issue

Thanks SteffenBaierUk,

 

At first I couldn't get it to power on. Or had no way of determining the software version. However, after doing a factory reset, and being able to get in, it looked like it was running 3.0.1 and was able to upgrade it to 3.0.6. 

 

I'm slowly figuring this out. Our parent company didn't give us any documentation, cables were missing, so I'm working on getting all of it tracked down. Hopefully I can get it fully functioning.

Message 4 of 7
Visitor

Re: HDX 8000 Setup Issue

I also think we'll renew the maintenance contract, because it will be easier to get this running with Polycom's help. Thanks!

Message 5 of 7
Polycom Employee & Community Manager

Re: HDX 8000 Setup Issue

Hello rmoat,

A new contract would entitle you with support and new software so you could utilize this unit more efficient. Please contact a Polycom reseller in your area.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 6 of 7
Polycom Employee & Moderator

Re: HDX 8000 Setup Issue

The documentation for any Polycom products is available on the Polycom support web site.

 

For the video endpoints the easiest route to them is www.polycom.com/videodocumentation

Message 7 of 7