Plantronics + Polycom. Now together as Poly Logo

HDX 8000 Unit Audio Delay when starting a video conference session

JasonGill
Visitor

HDX 8000 Unit Audio Delay when starting a video conference session

Hi All,

 

We have encountered an issue with one of our HDX 8000 units regarding audio capabilities, once the video conference equipment is powered up, we make a video call to another HDX 8000 unit on our internal corporate network, once the video session establishes it takes about 5 seconds for the audio to pass through.

However when the equipment has been powered up, and we make a second call to the same HDX 8000 unit, the audio is passed through instantly.

 

Are there any property setting/device settings that can be applied to correct this issue, or does anyone have any other suggestions for a solution to this problem?

 

Regards,

Jason Gill

Message 1 of 3
2 REPLIES 2
Kendo
Polycom Employee

Re: HDX 8000 Unit Audio Delay when starting a video conference session

Jason,  I haven't seen that issue although 5 seconds is not a lot of time to even realize the audio is not passing.  Takes longer than that just to find the mute button. However the comparison test does show an anomaly. 

I did a few tests with a couple of HDX units right here in my cube, so I can see the results, and I cannot seem to duplicate the issue.

When you say "for the audio to pass through" which direction are you referring to?

Audio from the unit just booted to the other room or audio from the other room to the just booted unit?

What version of software is the HDX running?

Are there any audio switchers being used?

What sound system are you using?  Are you using the speakers built into the monitor? 

If using the monitor speakers is the monitor just been powered on as well?

What is the history - has this just started happening?

Ken
Polycom
Sr. Product Support Technician
Message 2 of 3
JasonGill
Visitor

Re: HDX 8000 Unit Audio Delay when starting a video conference session

Hi Ken,

 

To answer some of you questions as posed below:

 

-when i say for the audio to pass through its the audio from the initiating HDX to the far end HDX unit

-its the audio from the unit that just booted to the far end HDX unit

-software versions of both HDX units is: Release - 3.0.2.1-17007

-we have a crestron switch board we turn the unit on with

-the sound is coming out of the soundstation phones that are in the conference rooms

-no apprent history regarding the audio issues as this has just come to attention now

 

Hope that helps, let me know if you require any additional information.

 

Regards,

 

Jason Gill

 

 

Message 3 of 3