Plantronics + Polycom. Now together as Poly Logo

HDX 8000 not responding in CMA

SOLVED
Ironhead
Occasional Contributor

HDX 8000 not responding in CMA

I've got a bit of a strange issue.  We have a Polycom HDX 8000 at one of our sites which was working fine up until we had a power cut.  Since then the unit powers on, can receive calls and to all intents and purposes seems normal if you're standing in front of the unit, but the CMA lists it as not responding and I am completely unable to connect to the web console, receiving a 500 server error when I try.

 

Has anyone got any ideas on how to restore this unit to full working order?

Message 1 of 4
1 ACCEPTED SOLUTION

Accepted Solutions
AlexeyOsipov
Polycom Employee

Re: HDX 8000 not responding in CMA

Hi, page 411 in IRM

 

Regards,

Alexey

 

View solution in original post

Message 4 of 4
3 REPLIES 3
AlexeyOsipov
Polycom Employee

Re: HDX 8000 not responding in CMA

Hi,


Software versions? HDX is dynamically managed Endpoint? Try to disable sessions list on the HDX via telnet and reboot the HDX. 

 

Thanks

Regards,

Alexey

Message 2 of 4
Ironhead
Occasional Contributor

Re: HDX 8000 not responding in CMA

Thanks for your reply.  I've gone through the entire list of telnet commands found here, but I can't find anything that allows me to change the sessions enabled setting.  Do you know what the command is?

 

 

Message 3 of 4
AlexeyOsipov
Polycom Employee

Re: HDX 8000 not responding in CMA

Hi, page 411 in IRM

 

Regards,

Alexey

 

View solution in original post

Message 4 of 4