Plantronics + Polycom. Now together as Poly Logo

HDX Series codec rebooting after splash screen.

Marcux
Polycom Employee

HDX Series codec rebooting after splash screen.

It seems when I power on my codec, it will go into an endless reboot loop. It will boot up to the polycom splash screen and then freeze and reboot.

Message 1 of 7
6 REPLIES 6
Marcux
Polycom Employee

Re: HDX Series codec rebooting after splash screen.

There are multiple reasons this could happen.  As a first method of troubleshooting, remove all the cables from the back of your HDX. Just leave the Power cable, Monitor cable, and Camera cable. Then try and reboot.  

 

A Microphone cable plugged in upside down will cause the HDX to reboot at the splash screen.

Also a misconfiguration or corruption in the software, This can be resolved with a factory restore on the unit.

 

Give this a shot and let me know the results!

Message 2 of 7
CantwellS
Polycom Employee

Re: HDX Series codec rebooting after splash screen.

I would go one step further, and only have the monitor cable connected.  Disconnect all cables, as we have seen a defective camera cable or shorted pin cause the codec not to boot up.

 

Please feel free to also download our diagnostic utility on our website, which provides technical support a logger of what is occuring at boot up time.

 

Let us know what else we can assist you with.

 

SteveC

Message 3 of 7
shabana
Occasional Advisor

Re: HDX Series codec rebooting after splash screen.

I had the same issue. I tried to boot the system while connecting the monitor cable only but nothing. also I tried to factory reset the codec but after finishing it remain the same. also tried to use the USB but nothing happen.

 

Please advise.

 

Cantwells: can you send me the download link for the diagnostic tool.

Message 4 of 7
Samael
Frequent Advisor

Re: HDX Series codec rebooting after splash screen.

Anyway, I thnk this is Ethernet diag tool. Try to capture ethernet packets from system, while booting. Or telnet to it.

Message 5 of 7
alexg
Advisor

Re: HDX Series codec rebooting after splash screen.

I have HDX 9002 unit and it is stuck on splash screen and nothing is happening.

 

I tried disconnecting ALL devices (mics, speakers, camera and even monitor) but no luck.

 

I tried to press paper clip repair button (on front panel behind small door) but systems is not responding on this button.

 

I tried updating/replacing software from USB stick but somehow it is not doing anything (even LED light is not turn on USB).

 

Through the side I can see lots of green LEDs and lots of red LEDs that are turned ON inside but I don't know what it means.

 

I spoke to technical support and they gave me upgrade code and procedure to upgrade to version 3.0.6 but no luck (see above).

 

The only time when system is responding is to be turned ON from remote. The only way to power OFF is from Power button.

 

I really need help. This unit is all I have and I really wanted to have it loaded with latest software for Lync 2013 video conf.

 

I read today 1,000,000 articles with the same problem (stuck on splash screen) and I'm convinced that this is a huge bug.

 

POLYCOM: how I can fix this? I'm sure my hardware is OK, it was working week ago. This is software issue/lock down.

 

Please HELP!

Message 6 of 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: HDX Series codec rebooting after splash screen.

Hello Alexg,

there is no need to reply in multiple other post's as Uwe had already replied => here <=

 

Your system has most likely been hacked due it being on a unprotected open Internet connection with certain ports being left open. This is only an assumption based on the description you have provided.

 

To my knowledge, only Polycom support can recover this unit.


Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 7 of 7