Plantronics + Polycom. Now together as Poly Logo

HDX9004 reboot when doing content sharing from MCU by Tandberg M100.

Hubert2008
Occasional Visitor

HDX9004 reboot when doing content sharing from MCU by Tandberg M100.

HDX9004 version: HDX 2.5.0.2 Release build #3395

 

1) Connect Tandberg M100 to one Cisco MCU and start to sharing content. ( Audio/Video/Sharing at the same time)

2) Connect HDX9004 to the MCU.

 

HDX9004 will reboot immediately. 

 

Info from HDX9005 system log:

2014-07-10 08:10:49 DEBUG avc: pc[0]: RTPRxChan[9]: (VidContentRx) rate set to 1920Kbps
2014-07-10 08:10:49 DEBUG avc: pc[0]: SIPConn[4]: VidContentRx NOT closing video channel.
2014-07-10 08:10:49 DEBUG avc: pc[0]: RTPRxChan[9]: (VidContentRx) payload:109, packetLen:0 sampleRate:90
2014-07-10 08:10:49 DEBUG avc: pc[0]: RTPRxChan[9]: (VidContentRx) dynamic payload:109
2014-07-10 08:10:49 DEBUG avc: pc[0]: NOTIFY: COMM connection commChanAdded 52 9 videoDataRx "0.0.0.0:3232" ""
2014-07-10 08:10:49 DEBUG avc: pc[0]: SIPConn[4]: rx chan RTPRxChan[9] added
2014-07-10 08:10:49 DEBUG avc: pc[0]: MPRouter[0]: (MPRxCVidChan[0]) Add RX Chan and connect to cd01
2014-07-10 08:10:49 DEBUG avc: pc[0]: RTPRxChan[9]: adding MPRxCVidChan[0] as an output
2014-07-10 08:10:49 DEBUG avc: pc[0]: MPDecCVidChan[0]: adding cd01[0] as an output
2014-07-10 08:10:49 DEBUG avc: pc[0]: MPDecCVidChan[0]: opened
2014-07-10 08:10:49 DEBUG avc: pc[0]: MPRxCVidChan[0]: adding MPDecCVidChan[0] as an output
2014-07-10 08:10:49 DEBUG avc: pc[0]: MPRxCVidChan[0]: opened
2014-07-10 08:10:49 DEBUG avc: pc[0]: NOTIFY: COMM commChannel state 9 opening cd01 H.264 52
2014-07-10 08:10:49 DEBUG avc: pc[0]: RTPRxChan[9]: VidContentRx Configuring for no crypto
2014-07-10 08:10:49 DEBUG avc: pc[0]: RTPRxChan[9]: opened
2014-07-10 08:10:49 DEBUG avc: pc[0]: NOTIFY: COMM commChannel encrypt 9 none none
2014-07-10 08:10:49 DEBUG avc: pc[0]: NOTIFY: COMM commChannel state 9 opened cd01 H.264 52
2014-07-10 08:10:49 INFO avc: pc[0]: SIPConn[4]: videoDataRx (H.264) state:opened
2014-07-10 08:10:49 DEBUG avc: pc[0]: Conf[0]: PtoP conference and NO content, peopleTx:1856Kbps contentTx:0Kbps peopleRx:0Kbps contentRx:1856Kbps
2014-07-10 08:10:49 DEBUG avc: pc[0]: RTPTxChan[9]: (VidPeopleTx) rate set to 1856Kbps
2014-07-10 08:10:49 DEBUG avc: pc[0]: VIDEO[0]: VidCodecGetConfig pe01 CodecConfig: alg h264, bitrate 1856000, framerate 30.000000, res 720p cam
2014-07-10 08:10:49 DEBUG avc: pc[0]: VIDEO[0]: ^Iwidth 0, height 0, maxpkt 1120, Sym, Progressive, sar kAspectRatio4x3
2014-07-10 08:10:49 DEBUG avc: pc[0]: SIPConn[4]: Changing max content rx video rate from 1920 to 1856
2014-07-10 08:10:49 INFO avc: pc[0]: SIP MSG ---- Send INFO over TCP:192.168.1.39
2014-07-10 08:10:49 DEBUG avc: pc[0]: CSeq: 3 INFO^M
2014-07-10 08:10:49 DEBUG avc: pc[0]: RTPRxChan[9]: (VidContentRx) rate set to 1920Kbps
2014-07-10 08:10:49 DEBUG avc: pc[0]: SIPConn[4]: RTPChanPayloadChanged: New Video RX Rate: 1920
2014-07-10 08:10:49 CRITICAL avc: pc[0]: avload: Caught Segmentation Fault signal (SIGSEGV). Exiting. 
2014-07-10 08:10:49 WARNING avc: ti[a]: TM H.264 Encoder: [Codec-Msg] - Capture Synch time out. (Looking for 0x20, got 0x440)
2014-07-10 08:10:49 WARNING avc: ti[b]: TM H.264 Encoder: [Codec-Msg] - Capture Synch time out. (Looking for 0x20, got 0x440)
2014-07-10 08:10:49 WARNING avc: ti[c]: TM H.264 Encoder: [Codec-Msg] - Capture Synch time out. (Looking for 0x20, got 0x440)
2014-07-10 08:10:49 WARNING avc: ti[d]: TM H.264 Encoder: [Codec-Msg] - Capture Synch time out. (Looking for 0x20, got 0x440)
 

 

Does anyone meet the same issue and know how to fix this?  Thanks :)

 

Hubert

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: HDX9004 reboot when doing content sharing from MCU by Tandberg M100.

Hello Hubert,

welcome to the Polycom Community.

Firstly your Software is completely outdated and unsupported.

 

I suggest you upgrade to the latest supported 2.6.1.3 and then retest.

 

You can find this => here <=

 

In addition please check the release notes if the HDX is even compatible with the other third party equipment software version you are utilizing.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2