cancel
Showing results for 
Search instead for 
Did you mean: 

Help With Polycom Realpresence 500 - Flash recovery.

Occasional Visitor

Help With Polycom Realpresence 500 - Flash recovery.

I have inherited support for real presence 500 VC system, we have three of them and one of them refused to come back online after a reboot.

 

Serial: 82132140B547CV

Type: P001

Purchase Date: 2013

Firmware on unit: polycom-gseries-release-4.1.1-60400

P/N:  2201-09790-001

 

I have tried to do a flash recovery by holding down the recovery pin hole button while switching the unit on (holding for 10 seconds) but it does not do anything I get the polycom logo appear on screen and then just disappear again with just a blank screen and constant blue flashing light on the unit. It only has an HDMI connected and have tried connecting Ethernet but same issue.  

 

I can’t do a USB flash upgrade as I don’t have a key for the unit, I have registered here but can’t access the licensing and product registration with my newly created account.

 

PS:  I have the tar file for the same software already but don't know the sw keys details. 

 

Any help would be appreciated.

Message 1 of 4
3 REPLIES
Polycom Employee & Moderator

Re: Help With Polycom Realpresence 500 - Flash recovery.

Just guessing but it sounds like the file system on it has become corrupted and the unit needs to be replaced.

Message 2 of 4
Occasional Visitor

Re: Help With Polycom Realpresence 500 - Flash recovery.

I had a feeling it would be that. 

 

what would be the easiest solution if the unit is out of warranty? 

 

Thanks 

Message 3 of 4
Polycom Employee & Community Manager

Re: Help With Polycom Realpresence 500 - Flash recovery.

Hello T.Majid,

welcome to the Polycom Community.

We sold the unit via British Telecomm Plc back in 16/09/2013 so I would work with them to get an Out Of Warranty RMA organised.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 4 of 4