Plantronics + Polycom. Now together as Poly Logo

How to Disable Audio Add-In calls on Polycom RP Group 500

NRAShane
Occasional Contributor

How to Disable Audio Add-In calls on Polycom RP Group 500

Due to user error, we have had a couple of instances now where a user has either connected two calls (we don't have a multi-point option installed) on our Group 500 codecs, or a previous user hasn't disconnected, and a new user adds a second call.

With the RP Group series units, after the total number of allowed video calls are placed (one, in our case) the system will connect the next call via audio-only. This results in the existing video call still being up, usually showing a loopback of the selfview (from the MCU) and then the audio from the correct virtual-meeting-room coming through.

It's user error that is causing the problem, but has happened a couple of times now, so I'd like to prevent it happening again.

So... does anyone know if it is possible to disable the audio add-in calls feature on the codec?

Message 1 of 4
3 REPLIES 3
YashPal
Valued Contributor

Re: How to Disable Audio Add-In calls on Polycom RP Group 500

Your wish still not clear to me,would you please let me know whether multipaoint conference is happening between endpoints adding to another or through RMX?

 

BR

Yash Pal

BR
Yash
Message 2 of 4
NRAShane
Occasional Contributor

Re: How to Disable Audio Add-In calls on Polycom RP Group 500

Hi Yash Pal,

 

Thanks for responding.

 

To get the point, what i want to do is to disable the ability of the RPG 500 to add an audio call in (from the endpoint).

 

I don't want the endpoint to be able to connect to more than one call at a time (from the endpoint) regardless of audio or video, as this is causing problems, with users connecting multiple calls.

 

Regards

 

Shane

Message 3 of 4
Y_V_A
Occasional Visitor

Re: How to Disable Audio Add-In calls on Polycom RP Group 500

Since 2014, there is no answer, is there any solution now, in 2018?

Message 4 of 4