cancel
Showing results for 
Search instead for 
Did you mean: 

How to down grade a group 700 sitting at version 6.0.1 to version 4.1

Occasional Advisor

How to down grade a group 700 sitting at version 6.0.1 to version 4.1

Want feedback on this.

I tried to factory default by USB where I copied ver 4.1 and the activation code the same in Sw_keys.txt

But every time the unit defaults to ver 6.0.1 only i.e it does not down grade to ver 4.1.

 

We need to down grade the unit to make it compatible with Cisco VCS ver 7.2.2 (older version only compatible with lower versions of Group series)

Message 1 of 2
1 REPLY
Polycom Employee & Moderator

Re: How to down grade a group 700 sitting at version 6.0.1 to version 4.1

Downgrading of Polycom codecs is only available via RPRM or by USB stick.  It is covered in the Admin Guide.

 

There are minimumal software versions based on the hardware version, refer to the Release notes for that.  Those are necessary as some hardware requires additional drivers and older software would not have them.

Message 2 of 2