Plantronics + Polycom. Now together as Poly Logo

I cant initiate calls, But I am recieving them fine (Polycom hdx 7000 hd pal)

Highlighted
Occasional Visitor

I cant initiate calls, But I am recieving them fine (Polycom hdx 7000 hd pal)

All the ports are open (in and out) for the Video confrencing VLAN. we have Juniper firewall.

I am recieving calls fine and everything is OK, but if I try to initiate calls, it didnt work, the other sides cannt hear the tone or even get it, but I am hearing the tone when I place a call. But as I said, if they call me, everything is fine and it works perfect.

 

So can somone help me out please, I need to solve this issue ASAP.

 

our system details :

Polycom hdx 7000 hd pal

 

regards

 

Nasser

Message 1 of 5
4 REPLIES 4
Highlighted
Advisor

Re: I cant initiate calls, But I am recieving them fine (Polycom hdx 7000 hd pal)

Hi Nasser,

 

Do you have the same issue when you're connecting to other sites? or Sample sites like VTC Callback and Polycom Israel.

 

and can you check what IP address the other end is using? are they using Private or Public IP?

 

cheers,

James

Cheers!
James
Message 2 of 5
Highlighted
Occasional Visitor

Re: I cant initiate calls, But I am recieving them fine (Polycom hdx 7000 hd pal)

Yes it is public IP, all the other sites are configured fine, because I am doing to more than a test for all the sites we have, and I cant call or initiate calls, but when then ring me on the public IP, it works fine and just recieving calls. I need to initiate calls as they did, but the problem is I will hear the tone but they will not recieve any thing.

 

Regards

Message 3 of 5
Highlighted
Advisor

Re: I cant initiate calls, But I am recieving them fine (Polycom hdx 7000 hd pal)


@Naacad wrote:

Yes it is public IP, all the other sites are configured fine, because I am doing to more than a test for all the sites we have, and I cant call or initiate calls, but when then ring me on the public IP, it works fine and just recieving calls. I need to initiate calls as they did, but the problem is I will hear the tone but they will not recieve any thing.

 

Regards


I guess this is an issue between the Codec and the Firewall, Are you using Network Address Translation (NAT) on your system? have you check the configuration of NAT on the Polycom HDX?

 

 

 

Cheers!
James
Message 4 of 5
Highlighted
Advisor

Re: I cant initiate calls, But I am recieving them fine (Polycom hdx 7000 hd pal)

Dear

When they call you , do they can hear you and see you ?

 

And can you call other sites ? and see and hear each other ?.

 

If all this condetions are true [ you cannot call a particular site and  they can call you back  you back + if you can see & hear them and they can not hear you&see ] , this is the problem with the site you are calling . ie , the ip address you are calling is facing the issue . Please check the NAT setting in the HDX for that particular site.

Message 5 of 5