Plantronics + Polycom. Now together as Poly Logo

ISDN BRI Module

Occasional Visitor

ISDN BRI Module

Greetings,

 

We just purchased a new HDX7000 unit to replace an aging ViewStation FX system.  We have tested IP connection to other locations successfully however cannot get ISDN to work.

 

I have verified the Number and SPID numbers are identical and have it set to NT1/NT2 as the FX system was set to NT1.  When connecting the ISDN lines to the new Quad BRI Module, it recognizes the link but no connection occurs.  We see a flashing light on two of the four lines we have and they will state Incorrect SPID alerts on the system menu/screen.  We changed the cabling around to verify they were not backwards with no success.  We then plugged them back into the old system and tested successfully.

 

We are on a base that supplies us ISDN direct thus have no router in the mix.  I verified there is no type of MAC filtering that is preventing the new device from access to their system.

 

Do you have any suggestions?

Message 1 of 2
1 REPLY 1
Polycom Employee

Re: ISDN BRI Module

The HDX will not work correctly if the SPIDs are incorrect.  The old Viewstation was more tolerant of incorrect formats. The HDX has to have exact matches for the numbers. You may need to double check with the PBX admin to be sure you have the exact DID numbers and SPID format.

Feel free to give our support a call for assistance.  888-248-4143

Ken
Polycom
Sr. Product Support Technician
Message 2 of 2