Plantronics + Polycom. Now together as Poly Logo

ISDN instability with HDX

Occasional Advisor

ISDN instability with HDX

Hi All,

 

Hopefully my problem with our HDX7000 and ISDN rings a bell with someone and hopefully not an alarmbell.

Recently I hooked our (old) HDX7000 up to an ISDN Quad BRI Box and 3 ISDN lines to enable it to have an outside connection. This was for now the only quick way to do it.

But the ISDN conference has not been very reliable is the sense that the connectionns are established allright and at first the conference is fine (the image of course being not better than 'acceptable' with 384k), but after a few minutes the image freeses, first at one then at both sides. The connection stays in tact and sound is perfect so the conference coninues without a moving image.

It may be important to know we make use of a Virtual Meeting Room, at first one based on  PexIP and now one based on Cisco. But the problem occurs on both platform although the cisco seems to handle the ISDN a little better.

So what can it be? The lines? The quad BRI? The Polycom hardware (version B, serialnr 8209500C1E78CN)? The Polycom software (recently upgraded to version Release - 3.0.6-37004 in the hope it would solve the problem). I have not been able to test a one-on-one ISDN connection and I am not sure the testsides I use (including the Polycom one in UK) are direct and stable enough to know what I am testing (negotioated speed and connection stability on the Polycom testsite is not constant).

Does this sound familiar to someone as something that can be solved? Or maybe have a suggestion what to examine or test to find out why this happens?

Any would is greatly appreciated on beforehand!

Thanks and cheers,

 

Fred Jansen,

Netherlands.

Message 1 of 4
3 REPLIES 3
Occasional Advisor

Re: ISDN instability with HDX

After some further testing it looks like the problem only occurs when the system is using H264 protocol over this connection. H263 remains stable. Sounds familiar to anyone?

How can we configure the system so that is does not use H264?

Could this problem be solved when the system software is upgraded to version 3.1?

Message 2 of 4
Occasional Advisor

Re: ISDN instability with HDX

Still no stable connection with ISDN, forced the system to 'Diagnostic mode' (H261), without improvement.

The errorlog has the following concerning messages:

 

2016-09-27 12:16:43 WARNING avc: ti[4]: TM VD Core: [Codec-Msg]Received a Split-Screen Indication
2016-09-27 12:16:43 WARNING avc: ti[4]: TM VD Core: [Codec-Msg]Bitstream Flaw: H.261 GOB SC error, GN: 0
2016-09-27 12:16:43 WARNING avc: last message repeated 1 times
2016-09-27 12:16:43 WARNING avc: ti[4]: TM VD Core: [Codec-Msg]Bitstream Flaw: Invalid MBA codeword: AlgOpt: 0x0, GOB: 0, MBY: 0, MBX: 0 
2016-09-27 12:16:44 WARNING avc: last message repeated 1 times
2016-09-27 12:16:44 WARNING avc: ti[4]: TM VD Core: [Codec-Msg]Bitstream Flaw: Invalid TCOEF codeword (extended)
2016-09-27 12:16:44 WARNING avc: ti[4]: TM VD Core: [Codec-Msg]Bitstream Flaw: H.261 GOB SC error, GN: 0
2016-09-27 12:16:44 WARNING avc: last message repeated 8 times
2016-09-27 12:16:44 WARNING avc: ti[4]: TM VD Core: [Codec-Msg]Bitstream Flaw: H.261 GOB SC error, GN: 4
2016-09-27 12:16:44 WARNING avc: ti[4]: H26xDecoder[1]: [Codec-Log] Bitstream Error
2016-09-27 12:16:44 WARNING avc: last message repeated 1 times
2016-09-27 12:16:44 WARNING avc: ti[4]: TM VD Core: [Codec-Msg]Bitstream Flaw: Invalid MBA codeword: AlgOpt: 0x0, GOB: 0, MBY: 0, MBX: 0 
2016-09-27 12:16:44 WARNING avc: ti[4]: TM VD Core: [Codec-Msg]Bitstream Flaw: H.261 GOB SC error, GN: 0
2016-09-27 12:16:45 WARNING avc: last message repeated 1 times
2016-09-27 12:16:45 WARNING avc: ti[4]: TM VD Core: [Codec-Msg]Received a Split-Screen Indication
2016-09-27 12:16:45 WARNING avc: ti[4]: TM VD Core: [Codec-Msg]Bitstream Flaw: H.261 GOB SC error, GN: 0
2016-09-27 12:16:45 WARNING avc: ti[4]: TM VD Core: [Codec-Msg]Received a Split-Screen Indication
2016-09-27 12:16:45 WARNING avc: ti[4]: TM VD Core: [Codec-Msg]Bitstream Flaw: H.261 GOB SC error, GN: 0
2016-09-27 12:16:45 WARNING avc: last message repeated 1 times
2016-09-27 12:16:45 WARNING avc: ti[4]: TM VD Core: [Codec-Msg]Received a Split-Screen Indication
2016-09-27 12:16:45 WARNING avc: ti[4]: TM VD Core: [Codec-Msg]Bitstream Flaw: Invalid TCOEF codeword (extended)
2016-09-27 12:16:45 WARNING avc: ti[4]: H26xDecoder[1]: [Codec-Log] Bitstream Error
2016-09-27 12:16:45 WARNING avc: last message repeated 1 times
2016-09-27 12:16:45 WARNING avc: ti[4]: TM VD Core: [Codec-Msg]Bitstream Flaw: H.261 GOB SC error, GN: 0
2016-09-27 12:16:45 WARNING avc: ti[4]: TM VD Core: [Codec-Msg]Bitstream Flaw: Invalid MBA codeword: AlgOpt: 0x0, GOB: 0, MBY: 0, MBX: 0 
2016-09-27 12:16:45 WARNING avc: ti[4]: TM VD Core: [Codec-Msg]Bitstream Flaw: H.261 GOB SC error, GN: 0
2016-09-27 12:16:45 WARNING avc: last message repeated 1 times
2016-09-27 12:16:45 WARNING avc: pc[0]: H320[1]: H242_Any_Unhandled, state<H242 ModeZeroForced,10>, event<UnknownEvent,9>
2016-09-27 12:16:45 ERROR avc: last message repeated 5 times
2016-09-27 12:16:45 ERROR avc: pc[0]: AsymPeopleDec1[0].ImageProc[22]: SetEnable found the channel 0x1103f9a0 is not cloned yet!
2016-09-27 12:16:45 ERROR avc: pc[0]: AsymPeopleDec1[0].VideoChannel[23]: SetEnable found the channel 0x11040120 is not cloned yet!
2016-09-27 12:16:45 ERROR avc: pc[0]: AsymPeopleDec1[0].ImageProc[30]: SetEnable found the channel 0x11040820 is not cloned yet!
2016-09-27 12:16:45 ERROR avc: pc[0]: AsymPeopleDec1[0].VideoChannel[31]: SetEnable found the channel 0x11040fa0 is not cloned yet!
2016-09-27 12:16:45 ERROR avc: pc[0]: AsymPeopleDec1[0].ImageProc[38]: SetEnable found the channel 0x110416a0 is not cloned yet!
2016-09-27 12:16:45 ERROR avc: pc[0]: AsymPeopleDec1[0].VideoChannel[39]: SetEnable found the channel 0x11041e20 is not cloned yet!
2016-09-27 12:16:45 ERROR avc: pc[0]: AsymPeopleDec1[0].ImageProc[46]: SetEnable found the channel 0x11042520 is not cloned yet!
2016-09-27 12:16:45 ERROR avc: pc[0]: AsymPeopleDec1[0].VideoChannel[47]: SetEnable found the channel 0x11042ca0 is not cloned yet!
2016-09-27 12:16:45 ERROR avc: pc[0]: AsymPeopleDec1[0].ImageProc[54]: SetEnable found the channel 0x110433a0 is not cloned yet!
2016-09-27 12:16:45 ERROR avc: pc[0]: AsymPeopleDec1[0].VideoChannel[55]: SetEnable found the channel 0x11043b20 is not cloned yet!
2016-09-27 12:16:46 WARNING avc: hd[6]: os: in pthreadapi.c: ev_send task ID is 0: event 20000000, from enc1
2016-09-27 12:16:47 ERROR avc: pc[0]: AsymPeopleDec1[0].H26xDecoder[1]: ConfigCodec faiedl on profile unknown
2016-09-27 12:16:47 ERROR avc: pc[0]: AsymPeopleDec1[0].VideoChannel[55]: SetEnable found the channel 0x11043b20 is not cloned yet!
2016-09-27 12:16:47 ERROR avc: pc[0]: AsymPeopleDec1[0].ImageProc[54]: SetEnable found the channel 0x110433a0 is not cloned yet!
2016-09-27 12:16:47 ERROR avc: pc[0]: AsymPeopleDec1[0].VideoChannel[47]: SetEnable found the channel 0x11042ca0 is not cloned yet!
2016-09-27 12:16:47 ERROR avc: pc[0]: AsymPeopleDec1[0].ImageProc[46]: SetEnable found the channel 0x11042520 is not cloned yet!
2016-09-27 12:16:47 ERROR avc: pc[0]: AsymPeopleDec1[0].VideoChannel[39]: SetEnable found the channel 0x11041e20 is not cloned yet!
2016-09-27 12:16:47 ERROR avc: pc[0]: AsymPeopleDec1[0].ImageProc[38]: SetEnable found the channel 0x110416a0 is not cloned yet!
2016-09-27 12:16:47 ERROR avc: pc[0]: AsymPeopleDec1[0].VideoChannel[31]: SetEnable found the channel 0x11040fa0 is not cloned yet!
2016-09-27 12:16:47 ERROR avc: pc[0]: AsymPeopleDec1[0].ImageProc[30]: SetEnable found the channel 0x11040820 is not cloned yet!
2016-09-27 12:16:47 ERROR avc: pc[0]: AsymPeopleDec1[0].VideoChannel[23]: SetEnable found the channel 0x11040120 is not cloned yet!
2016-09-27 12:16:47 ERROR avc: pc[0]: AsymPeopleDec1[0].ImageProc[22]: SetEnable found the channel 0x1103f9a0 is not cloned yet!
2016-09-27 12:16:47 ERROR avc: ti[4]: H26xDecoder[1]: SetProfileIdc: No profile support for h261
2016-09-27 12:16:47 WARNING avc: ti[4]: H26xDecoder[1]: SetConcealmentMode: concealment mode (on) => (off) w/ algorithm h261
2016-09-27 12:16:50 WARNING avc: pc[0]: BasParser[1]: ProcessH264MbeCaps: Unsupported optional parameterID (13)
2016-09-27 12:16:51 ERROR avc: pc[0]: PeopEncHighRes1[0].H26xEncoder[6]: ConfigCodec failed on profile to unknown
2016-09-27 12:16:51 ERROR avc: pc[0]: PeopEncHighRes1[0].H26xEncoder[6]: ConfigCodec failed on B frame flag to 0
2016-09-27 12:16:51 ERROR avc: hd[6]: H26xEncoder[6]: SetProfileIdc: No profile for h261
2016-09-27 12:16:51 ERROR avc: hd[6]: H26xEncoder[6]: SetBFrameFlag: Not Supported for h261
2016-09-27 12:16:51 WARNING avc: hd[6]: H26xEncoder[6]: Only allow concleament for H.264 w/ off/DBC0. Not for h261 w/ mode (off). Forced to be (off) mode
2016-09-27 12:17:03 WARNING avc: pc[0]: H221Rx[1]: CRC4 error channel:0 FrameNumber:4, MFNumber:20
2016-09-27 12:17:03 ERROR avc: pc[0]: H320Call[2]: ERROR : Unfixable BAS error, received = 41
2016-09-27 12:17:03 WARNING avc: pc[0]: H221Rx[1]: CRC4 error channel:0 FrameNumber:6, MFNumber:20
2016-09-27 12:17:03 ERROR avc: pc[0]: H320Call[2]: WARNING : Fixable BAS Error, received = 49
2016-09-27 12:17:03 ERROR avc: pc[0]: AsymPeopleDec1[0].ImageProc[22]: SetEnable found the channel 0x1103f9a0 is not cloned yet!
2016-09-27 12:17:03 ERROR avc: pc[0]: AsymPeopleDec1[0].VideoChannel[23]: SetEnable found the channel 0x11040120 is not cloned yet!
2016-09-27 12:17:03 ERROR avc: pc[0]: AsymPeopleDec1[0].ImageProc[30]: SetEnable found the channel 0x11040820 is not cloned yet!

 

Does this mean anything to anyone?

Thanks for your help!

Message 3 of 4
Polycom Employee & Community Manager

Re: ISDN instability with HDX

Hello Fred

welcome to the Polycom Community.

 

Please open a support ticket.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you. In case this is some sort of an Internet discounter please post your device MAC address  / serial number so I can look up who would be able to support you.

 

Please be aware if the unit is outside of warranty you will have to Pay per incident.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 4