Plantronics + Polycom. Now together as Poly Logo

[Issue] Poly Studio X 3.6.0 with Microsoft Teams

rho
Occasional Advisor

[Issue] Poly Studio X 3.6.0 with Microsoft Teams

Hi all,

 

Just want to report that the camera does not work firmware 3.6.0 on Studio X30 (it flickers on and off repeatedly on the TC8)

 

Frankly a little disappointed with the software quality so far on the Studio X for Microsoft Teams

 

Raf

Message 1 of 6
5 REPLIES 5
SteffenBaierUK
Polycom Employee & Community Manager

Re: [Issue] Poly Studio X 3.6.0 with Microsoft Teams

Hello @rho ,

 

Welcome to the Poly Community.

Is this a brand new installation or after an upgrade to 3.6.0?

 

The suggestion is to reboot both the Studio X and the TC8 after a change to the provider mode to our Partner Microsoft.

 

If you still have issues after this please work with our support organization.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 6
rho
Occasional Advisor

Re: [Issue] Poly Studio X 3.6.0 with Microsoft Teams

The system auto upgraded and users reported issues.

 

Factory reset both X30+TC8 but same problem (no video + flickering video icon on TC8)

 

Pretty sure it's not a hardware issue since it happened to all 3 units in our office. In the meantime i've turned off auto upgrade...

 

Thanks

Message 3 of 6
SteffenBaierUK
Polycom Employee & Community Manager

Re: [Issue] Poly Studio X 3.6.0 with Microsoft Teams

Hello @rho ,

 

Thanks for providing the additional information for us volunteers here. The more info is provided the better we can respond.

 

The official advice is:

  • Microsoft Teams update #2A is currently in Microsoft TAC and is available for customers already on 3.5.0 on their Studio X
  • If a customer requests a meeting with Poly, to discuss these issues, please direct them to engage their Poly Account Manager, who will work with our MSFT Alliance team to schedule a joint meeting with MSFT.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 6
rho
Occasional Advisor

Re: [Issue] Poly Studio X 3.6.0 with Microsoft Teams

Yes, downgrading to 3.5.0 solved the problem (no video). Hopefully will get a working update soon.

 

Currently experiencing unresolved intermittent call drops during meetings (Not sure if this is the cause, but Teams debug log says the following:

Cnd_Skype_ResultDetail: Trouter client failed to deliver Http message.
Cnd_Skype_ResultCode: 404
)
Message 5 of 6
SteffenBaierUK
Polycom Employee & Community Manager

Re: [Issue] Poly Studio X 3.6.0 with Microsoft Teams

Hello @rho 

 

A working update can only be provided by our partner Microsoft after they have analysed the Teams logs and fix an issue.  For the 404 error Rübsamen is applicable. Has Microsoft been involved as of yet? 3.3.2, 3.5.0 and 3.6.0 are all Microsoft Certified releases. 

replied via a mobile device 

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 6