Plantronics + Polycom. Now together as Poly Logo

Issue Seeing Room Camera on Screen in Skype Mode

Occasional Contributor

Issue Seeing Room Camera on Screen in Skype Mode

When we enable skype mode on our group series 500(latest firmware on device) we only see the other people connected to the call. We are also unable to change the PIP layout. When we reboot the unit the camera briefly displays on screen for a moment and then goes away. Has anyone else encountered this issue?

Message 1 of 3
Polycom Employee & Community Manager

Re: Issue Seeing Room Camera on Screen in Skype Mode

Hello Crbrown3.


welcome back to the Polycom community.

Stating the latest software does not help others when finding this post in days, weeks, months or years to come as they do not know what software mentioned was current at the time of writing.

Please therefore always post the exact complete build id.

Are you using this with a Real Presence Touch?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.


Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Esteemed Contributor

Re: Issue Seeing Room Camera on Screen in Skype Mode

Have a look at the checkbox "Automatic Self View Control" under Admin Settings > General Setings > System Settings > Call Settings and change the state. Might solve your problem.

Message 3 of 3