Plantronics + Polycom. Now together as Poly Logo

Issue with CX5000 after migration from MS Lync 2010 to Lync 2013

SOLVED
molicla
Visitor

Issue with CX5000 after migration from MS Lync 2010 to Lync 2013

Hi,

The issue appear under these conditions:

  • After the migration from MS Lync 2010 to MS Lync 2013
  • During a communication between two PCs using Lync 2013 Clients
  • A party uses a CX5000 and the other party has a headset

The issue is:

  • The Audio is OK as long as we don't start the video
  • When we start the video the party with headset still hears the party with CX5000 well but the party with the CX5000 hears the other party only fractually - some words are lost. The video works fine.

Thank you very much for your help,

Claudia

 

 

Message 1 of 2
1 ACCEPTED SOLUTION

Accepted Solutions
SteffenBaierUK
Polycom Employee & Community Manager

Re: Issue with CX5000 after migration from MS Lync 2010 to Lync 2013

Hello Claudia,

welcome to the Polycom Community.

The CX5000 is just a USB Camera and the LYNC client itself is responsible for the encoding.

 

I would suggest you log a ticket with Microsoft support in order to check the bandwidth tha LYNC 2013 consumes in comparison with the LYNC 2010 client.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: Issue with CX5000 after migration from MS Lync 2010 to Lync 2013

Hello Claudia,

welcome to the Polycom Community.

The CX5000 is just a USB Camera and the LYNC client itself is responsible for the encoding.

 

I would suggest you log a ticket with Microsoft support in order to check the bandwidth tha LYNC 2013 consumes in comparison with the LYNC 2010 client.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 2