Plantronics + Polycom. Now together as Poly Logo

Issues sharing content with HDX 8000 and VSX 8000s

brent20
Occasional Contributor

Issues sharing content with HDX 8000 and VSX 8000s

Hello,

Recently we have been having a lot of trouble sharing content between endpoints. Our environment has worked fine until a VSX 7000e died and we replaced it with a VSX 8000 we had on hand. Since then this has been our situation:

We have 4 we endpoints:

1 HDX-8000 running Release - 3.1.5-5568 (we'll call C1)

1 VSX-8000 running Release 9.0.6.2-103 - 04Sep2011 21:27 (we'll call H1)

1 VSX-8000 running Release 9.0.6.2-103 - 04Sep2011 21:27 (we'll call C2)

1 VSX-8000 running Release 9.0.6.2-103 - 04Sep2011 21:27 (we'll call C3)

We are using H.323 and not SIP. (SIP is disabled)

Please let me know if any additional information about our endpoints is helpful and I will add.

 

Originally we started off having no problems with content being sent from C2 to H1. Then the next call was between C1 and H1 (HDX to VSX) and we were unable to send content from C1 to H1. It appeared that it was trying, but eventually we saw "The far location can not recieve content" and the call crashed. (froze and then disconnected). We were also not able to send content from H1 to C1. 

While we were troubleshooting the content problem between C1 and H1, we decided to try sending content from C1 to C2. This also failed with the same issue. We then tried H1 to C2, which worked earlier that day, and also did not successfully send content. We also did hear that content from C3 to H1 also did not send correctly. We know that it has worked in the past- I saw it with my own eyes both ways between H1 and C2 and C3. (we were unable to test C1 at the time).

At this point we have not been able to send content to and from any endpoints it appears like.

 

We are very bewildered at this. The only settings we have changed were some simple monitor signal boxes in H1- Just to disable content from displaying on Monitor 1. We also have turned off encryption on all endpoints to see if that will help. It has not- everything has had the same issues when encryption was enabled and working (calls were secure). Audio and Video from both cameras have been flowing fine between endpoints during calls. We have not encounterd any issues with the cameras or audio.

 

Any experts with Content or any assistance from the community would be greatly appreciated. Again I am happy to provide more information if needed to help diagnoise our issues. 

 

Message 1 of 2
1 REPLY 1
GaryMiyakawa
Respected Contributor

Re: Issues sharing content with HDX 8000 and VSX 8000s

Can you get a sniff trace of the call when content fails ?    and make it available to me to run thru VTC-CSI.  It might help tell you where the problem might be.

 

Cheers,

 

Gary M

Wanna' Test your H.323 System? (71.14.2.157 or 71.14.2.158)
cb157.miyakawa.us and cb158.miyakawa.us
www.miyakawa.us
www.codecsidekick.com
Message 2 of 2