Plantronics + Polycom. Now together as Poly Logo

M100 crashes during content sharing

Longwood1
Occasional Visitor

M100 crashes during content sharing

We have recently installed Telepresense m100 on one of our machines, and it always seems to crash when I begin content sharing. It gives me an error stating that the program had an unexpected error. Any suggestions would be helpful.

 

Thank You,

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: M100 crashes during content sharing

Hello Longwood1,

welcome to the Polycom Community.

It is always useful to include the currently used software version as issues experienced may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes.

In addition it is useful if you provide information on the operating system and the version of this.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2