Plantronics + Polycom. Now together as Poly Logo

No chance to open HTTP web administration panel

Aligno
Occasional Visitor

No chance to open HTTP web administration panel

Hello!
I’m trying to log into HTTP web-administration panel and get an error. Another equipment of the same series works just fine.
I’ve formatted SD card, installed the latest available version (6.1.7.2) using USB, but the error hasn’t gone.
Everything else works ok, access via telnet/ssh API is good as well.
Administration via remote control with HDMI display output is ok. But not all functions are available, it requires only Web panel.
I log into web and it gives out this message:

“Last successful login: Thursday, January 02 2020 12:02 AM 127.0.0.1, 192.168.0.116
Number of failed attempts: 0”

The panel appears, successful login, but there is no any values of fields and the message “Unable to load data from server.” pops out and disappears in a sec.
Then it logs me out and appears:

“This remote web session has expired or has been logged out. Please log in again.”

The password is correct, the user is admin. I’ve tried various web browsers but the error hasn’t gone.
I guess there is something wrong with the software.

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: No chance to open HTTP web administration panel

Hello @Aligno ,

 

Welcome to the Poly Community.


It would help if you could explain what Poly equipment you have and is causing these error messages.

 

End Users should not open devices and play with SD cards as the device is a closed unit and opening it will invalidate the warranty.

 

Parts inside are not off the shelf parts and exchanging anything may cause issues you found.

 

Please work with a Poly reseller on this as we cannot comment on any self attempted repairs.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2