Plantronics + Polycom. Now together as Poly Logo

No images on my web director

SOLVED
monok
Occasional Advisor

No images on my web director

Hai All.
iam trying to use my web director on HDX 7000 but it doesn't show any image. any one knows and having this problems b4 ?
and iam trying to find "Allow Video Display on Web" my admin settings>security menu's but i got nothing. 
if anyone can slove this problems please give me the solutions.
thanks!
Message 1 of 5
1 ACCEPTED SOLUTION

Accepted Solutions
RJanis
Polycom Employee

Re: No images on my web director

Hello Monok,

 

The setting you are looking for can only be toggled from direclty in front of the codec, using the remote control.

 

Navigate to:

 

System > Admin Settings > General Settings > Security > Security Settings

 

On page 3 you should see an option for Allow Video Display on Web. Ensure this option is checked and your images should appear.

 

Regards,

 

Rob

View solution in original post

Message 2 of 5
4 REPLIES 4
RJanis
Polycom Employee

Re: No images on my web director

Hello Monok,

 

The setting you are looking for can only be toggled from direclty in front of the codec, using the remote control.

 

Navigate to:

 

System > Admin Settings > General Settings > Security > Security Settings

 

On page 3 you should see an option for Allow Video Display on Web. Ensure this option is checked and your images should appear.

 

Regards,

 

Rob

View solution in original post

Message 2 of 5
monok
Occasional Advisor

Re: No images on my web director

Hai RJanis,


Thanks for your information, because i just remoting by webbase to my hdx 7000 in my office. 

i will trying your solution today. may i have your email or YM contact to ask more Polycom problems ?

 

 

Thanks , monok

Message 3 of 5
RJanis
Polycom Employee

Re: No images on my web director

Hello Monok,

 

If you have any additional problems please feel free to post about them here on our forums or call into the appropriate support line where a Polycom agent will be more than happy to assist you. 

 

The appropriate number for your region can be found here.

 

Have a great day,

 

Rob

Message 4 of 5
monok
Occasional Advisor

Re: No images on my web director

 

 

Ok , rob. 

 

thanks very much for your support. iam very glad to see u. 

 

have a great day too

Message 5 of 5