Plantronics + Polycom. Now together as Poly Logo

No video studio x30/x50

JordyM
Occasional Contributor

No video studio x30/x50

Hi,

 

When will the issue be finally fixed with native teams.. This issue has been around for more than a year. This is not funny anymore. 

 

 

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: No video studio x30/x50

Hello @JordyM ,

 

Welcome back to the Poly Community. 


Both the communities Must Read First and the FAQ reference the basic minimum information a new or follow-up post should contain.

This ensures the questions having to be asked are limited and any new or follow-up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

 

Your post provides none of these so please update your post if you expect anyone to try and help you.

 

In addition, do you have a current Microsoft support ticket open as this is their application running in this provider mode?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2