Plantronics + Polycom. Now together as Poly Logo

No video transmission from Poly x30 when joining a teams call

campoint
Occasional Visitor

No video transmission from Poly x30 when joining a teams call

Hi,

 

we are using 7 Poly x30 collab bars with paired TC8 in Teams mode. We tested the systems intensively before deploying them to our meeting rooms. For some weeks the systems were working as expected, but all of a sudden all systems having an issue when joining a teams meeting. They are not transmitting the room video. Audio ist still working and the meeting attendees are seeing the small video Preview in the bottom right corner, but participents outside the meeting room are not able to see the room video.

 

As the video settings which can be configured in the admin-interface of the camera-systems are not that comprehensive we double checked the meeting settings in the teams-admin-center, but we did not find any solution for our issue.

 

Does anyone experience the same issue, or is there any additional idea of support?

 

Thanks in advance,

Kai

Message 1 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: No video transmission from Poly x30 when joining a teams call

Hello @campoint ,

 

Welcome to the Poly Community.


Other users reported this >here< and >here< as this is a known issue our Partner Microsoft is aware of.

 

Can you please open a ticket using https://docs.microsoft.com/en-us/microsoft-365/business-video/get-help-support?view=o365-worldwide and ensure you note within the ticket that this is an issue related to 20h2 or 20h2A update to MTRoA

 

Once done please open a Poly Support Ticket and provide the Microsoft reference.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
campoint
Occasional Visitor

Re: No video transmission from Poly x30 when joining a teams call

Thanks a lot for your quick answer. I opened a case at micosoft support. Where do i need to open the poly support ticket?

 

Thanks a lot,

Kai

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: No video transmission from Poly x30 when joining a teams call

Hello @campoint ,

 

https://support.polycom.com/content/support.html

 

Please provide details about the Microsoft ticket and mention 20h2 or 20h2A update to MTRoA and KB 47239


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4