Plantronics + Polycom. Now together as Poly Logo

PCIP - People + Content IP

Highlighted
Occasional Advisor

PCIP - People + Content IP

Hi all,

I've been trying PCIP and I notice several issues depending on which version the HDX is running. 

 

Once a PCIP session is already going on older version of HDXs (3.0.1-10519). The HDX doesn't allow other user's PCIP session, which is great! and an error message pops up on the 2nd session that there is a connection already open.

 

Is there a way to forced a disconnect? at this time, I only see a reboot of the HDX to reset that 1st session.

 

The question is what if someone just walks away from a meeting leaving the session connected and the 2nd session is now required. There is no way disconnect the 1st user unless the HDX is rebooted! Anyone know any other way to force a disconnect.

 

I know this was resolved on a newer version of HDX, but NOW to me it's worst. I need to mainted a hi-level of security AND this newest version allows anyone to bump any PCIP session to the HDX. EVEN If I change the password for every session, if a user just tries to connect without a password or incorrect password. The first session gets disconnected and the actual users needs to reconnect. 

 

I've used PCIP version 1.3 and HDX version 3.1.6.

 

Any ideas would be greatly appriciated.

 

Thanks

 

 

 

Message 1 of 3
2 REPLIES 2
Highlighted
Respected Contributor

Re: PCIP - People + Content IP

Are you using an external bridge ? (RMX) ??  If so, you could remove the "Content Token" from the current presenter...

 

You would have to log into the RMX and use it's interface to remove the Token.

 

If you are running an embedded MP call, you could disconnect that user from the call and that "should" free up the Token.

 

Good Luck,

 

Gary M

Wanna' Test your H.323 System? (71.14.2.157 or 71.14.2.158)
cb157.miyakawa.us and cb158.miyakawa.us
www.miyakawa.us
www.codecsidekick.com
Message 2 of 3
Highlighted
Polycom Employee & Moderator

Re: PCIP - People + Content IP

From the in-room unit, hit Cameras on the remote, the last item will be to turn off PPCIP.

 

Tested with version 3.1.6

Message 3 of 3