Plantronics + Polycom. Now together as Poly Logo

POLYCOM HDX 9000 SETUP

ROAD
Occasional Visitor

POLYCOM HDX 9000 SETUP

 

Hi All,

I bought a Polycom HDX 9000. I am having issues setting up the equipment.

 

1. I put in the power cable and the internet cable to the Polycom HDX 9000

 

2. I connect the DVI cabel to the Polycom HDX 9000 and to the TV with a DVI to HDMI converter. (This works fine on a HDX 8000)


But I keep getting "no signal". I have now tried it on two Polycom HDX 9000

 

Any help would really be appreciated.

 

 

Message 1 of 7
6 REPLIES 6
SteffenBaierUK
Polycom Employee & Community Manager

Re: POLYCOM HDX 9000 SETUP

Hello Road,

welcome to the Polycom Community.

It is always useful to provide as much information as possible to get an idea how to approach to help you.

 

  • Is this a brand new unit or a used unit?
  • What is the serial number of this unit?
  • What environment is this unit used in aka is this in an air conditioned office?
  • Have you tried and factory restore the unit?
  • Did you follow the Video FAQ and checked via the Remote what Video Signal is set?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 7
ROAD
Occasional Visitor

Re: POLYCOM HDX 9000 SETUP

Thank you for getting back to me so fast.


  • Is this a brand new unit or a used unit?
    Its a used unit, I bought it online.

  • What is the serial number of this unit?
    I have attached a image of the label on the back. I expect this to be the serial.

  • What environment is this unit used in aka is this in an air conditioned office?
    I dont know what the enviroment was before I bought it, but here in Switzerland its not that warm.

  • Have you tried and factory restore the unit?
    I clicked the small button on the front, but nothing has happend.

  • Did you follow the Video FAQ and checked via the Remote what Video Signal is set?
    I did click on "Display" for a 5 sec, then selected the different video signales. I tried them all but it did not work (It gives me 5 options, 1. Composite, 2. S-Video, 3. VGA, 4. Component, 5. DVI)

    Can you provide me with the link for the Video FAQ?

    I feel I have tried everything to get something on the screen - still "No signal" on my TV:

    - DVI to DVI (Computer screen)
    - DVI to HDMI (DVI to HDMI converter)
    - DVI to VGA  (DVI to VGA converter)








 

 

Message 3 of 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: POLYCOM HDX 9000 SETUP

Hello Road,

the link to the FAQ is in my signature.

 

The unit is nearly 10 years old and not knowing if there is any activity when you try and power it up (The Admin Guide should describe what LED should light up) you may have purchased a defective unit.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 7
Mc_Reaser
Occasional Advisor

Re: POLYCOM HDX 9000 SETUP

Hey Road! have the same codec and use the HDX 9K in classrooms across West Texas. My thought is have you tried running CAT6? Cat cable runs are a lot easier to pull on runs then HDMI cables. My Polycom DVI cables feed the Kramer TP-45EDID and never had a problem with signal. If you choose to run HDMI, look at Kramer Devices. The techs are always helpful in answering any questions you may have. 

 

Another thought is check your Admin > Monitor settings. DVI and 720p is what I have selected for my HDX.

 

Hope this helps,

Mark  

mr
Message 5 of 7
ROAD
Occasional Visitor

Re: POLYCOM HDX 9000 SETUP

Thank you for the feedback.

 

I would like to do install the latest version of the software:
polycom-hdx-release-2_6_1_3-5205.pup

Can you provide me with the "license" file. I took a picture of my serial, top of this post.

Message 6 of 7
ROAD
Occasional Visitor

Re: POLYCOM HDX 9000 SETUP

Hi Mark,

 

Thank you for taking time to help out, I really appreciate that.

 

I have two HDX 9000 one works - when I put a HDMI converter on the DVI cable to the TV. The other one just says "missing signal".

I have a feeling it could be the software and a factory reset would help, but i clicked the button as well and nothing happends. The unit does start and everything. Perhaps I need to install the latest version, I dont know.

 

I am not sure how to use a cat6 cable, any feedback on how to get the device detected would be helpfull.

 

 

Message 7 of 7