Plantronics + Polycom. Now together as Poly Logo

PRD not show content

SOLVED
Advisor

PRD not show content

Hi, all!

We using RPD + cma 6.2.6+ rmx 4000 sw 8.2 + sony xg80 enpoint.

When Sony send content in H239 protocol in 1360X768, In PRD this no show, but in line info RPD - PRD recive content

any connect - as multipoint call in rmx, ок point-to-point call

 

any idea's?

Message 1 of 7
6 REPLIES 6
Polycom Employee & Community Manager

Re: PRD not show content

Hello cvolo4yzhka,

welcome back to the Polycom Community.

  • What is the RMX exact Software Version?
  • What is the Sony XG80 Software Version as the RMX only is tested against 2.37 ?
  • Can other Polycom End Points receive Content from the Sony ?
  • What is the RPD Software Version?
  • Can the Sony End Point call the RPD directly and send content ?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 7
Advisor

Re: PRD not show content

hello Steffen Baier

  •  RMX 4000 sw version 8.2.0.85
  • Sony Xg80 Software 2.45
  • we don't have polycom enpoints
  • RPS sofware 3.3
  • Yes, Sony can call direcly to RPD and send content, but if sony send content with resolution 1024x768 - recive content ok,  and if sony send content with 1360x768 - PDR not show content
Message 3 of 7
Highlighted
Advisor

Re: PRD not show content

additional information

if sony send content in resolution 1280x1024, PDR not show content

 

p.s. CMAD in this situation crashed

Message 4 of 7
Polycom Employee & Community Manager

Re: PRD not show content

Hello cvolo4yzhka,

the correct way forward is to raise a case with our support team so we can verify this.

 

Please work with your Polycom reseller to get this to the attention of Polycom support.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 5 of 7
Valued Contributor

Re: PRD not show content

Sounds computer resolution issue.

 

Please chnage computer resolution to 1024x768 in you are sharing content by VGA cable as VGA support resolution upto 1024x768.

 

You can share content by using People+Content software over network  which is avilable on Polycom website.

 

Also please make sure your RMX profile is enabled with to send and receive content.

 

BR

Yash

BR
Yash
Message 6 of 7
Polycom Employee & Community Manager

Re: PRD not show content

Hello cvolo4yzhka,

I spoke to the Product Manager and the officially supported resolutions for RPD are 1024*576 or 1280*720.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 7 of 7