Showing results for 
Search instead for 
Did you mean: 

People+content drops frames

Frequent Advisor

People+content drops frames


I face a problem related to the following situation, and any sugestion will be highly appreciated.

RPG500 named A calling to a RMX virtual room.

Another RPG500 named B, in a distant location calling to the same RMX virtual room.

Everything is ok still here.

If from a laptop wirelesly connected to the same network as RPG A, in the same phisycal space, we try to use People+Content to send other participant from RPG B content.

The problem that appear is that on the screen there are a lot of drops of the content.

The temporary solution was to connect the laptop with a VGA cable to the RPG A and to share content from RPD application, but this should not be the best solution if you need to put content on the same time to a local projector.

Thank you in advance

Message 1 of 29
Frequent Advisor

Re: People+content drops frames

Later edit:


Even by cable instead of wireless between the laptop and RPG500 A network, a lot of drops.

So I can conclude that the app. People+Content has a issue, in both tried versions: 1.3 and 1.4

Message 2 of 29
Frequent Advisor

Re: People+content drops frames

Later later edit:

RPG 500 is 5.0.2

I found on internet that changing dialing preferences to AVC only instead of SVC then AVC will solve the case, but not work for 5.0.2

Message 3 of 29
Polycom Employee & Community Manager

Re: People+content drops frames

Hello ibucur,

welcome back to the Polycom Community.

A couple of questions:


  • Your GroupSeries is on 5.0.2 but the latest supported Version is 5.1.2
  • PPCIP is 1.3 or 1.4 but the latest supported Version is 1.4.1
  • Is this SIP or H.323?
  • What is the PC Resolution you are trying to send?
  • Did you try to send it to the GroupSeries B without involving the RMX?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 4 of 29
Frequent Advisor

Re: People+content drops frames

Hi Steffen, 

Thanks for reply

You are right, i should update to 5.1.2

PCIP tried both versions, the same result.

H323 calls

PC resolution tried 1600x900, but if I remember correctly also others were tried.

I tried to send content only to virtual rooms in RMX, because this was the need.

Message 5 of 29
Frequent Advisor

Re: People+content drops frames

Hi Steffen,

Tryng to update to 5.1.2 but when i read carefullu the 5.1.2 Release notes, Known issue, seems to have more trouble with 5.1.2 version. I'll  check in details and come back

Thank you

Message 6 of 29
Polycom Employee

Re: People+content drops frames



Do the artifacts (i.e. drops of the content) appear only on the monitor connected to RPG B or do they also appears on RPG A?


Would it be possible for you to post the PPCIP logs from the PC being used? The logs are stored at either "Program Files (x86)\Polycom\People+Content IP\PPCIP.log" or "Libraries\Documents\PPCIP.log"




Message 7 of 29
Frequent Advisor

Re: People+content drops frames

Hi Rob,

Thank you for your response

Each RPG has 2 monitors:on one we have the RMX virtual room where we can see the participant from RPG B, and on the second monitor we can see the content.

On RPG A, in the same room with the Laptop that send content, artifacts appear on both monitors.

On RPG B, it seems that artifact appear only on the monitor where the content is displayed, but not definetely sure.


I found the PPCIP log, but there are a lot of info and I'm not sure which is for the correct date and time, but I put here the last 2 days records.

Monday morning I'll do another test to be sure that the info I share are relevant.

Thank you in advance

Polycom Employee

Re: People+content drops frames



Sorry for not getting back sooner. On both the v1.3.1 and v1.4.1 versions of PPCIP, there are definately signs of trouble. I see there were 5 play attempts. While playing, the PPCIP application received a very large amount of "fast update requests" (about 240 during each play session for a total of 1191). These are logged as:

2017-02-07 11:22:57.121 H26xEncSendFastUpdateUnproxy: [type: 2] [updateNum: 0] [updateRange: 74928208]


A fast update request occurs when the endpoint has failed to receive a large portion (greater than 10% loss) of the UDP packets. That there are so many fast update requests, suggests the endpoint is probably failing to receive the majority of the UDP packets send by PPCIP. This definately points to some sort of networking problem within the network.


Does the same problem occur when the RPG (that PPCIP is connected to) is not in a call? Either way, can you post the support package from the RPG?




Message 9 of 29
Frequent Advisor

Re: People+content drops frames

Hi Rob,

Thank you for your time spended to analyze my problem.

The RPG and laptop with PPCIP are in the same room but in different networks and they comunicate through several switches and routers.Maybe some of such devices drop some UDP packets. How can I find the UDP ports PPCIP is using or how can I find where on that chain the problem appear?

I'll test today if the same problem occur when the RPG (that PPCIP is connected to) is not in a call.

Please tell me were to look for "the support package from the RPG?"

Thank you one again for your support.

Best regards,

Message 10 of 29