Plantronics + Polycom. Now together as Poly Logo

Poly G7500 + Microphone IP Adapter. Audio loop

MaratG
Occasional Contributor

Poly G7500 + Microphone IP Adapter. Audio loop

Hi, 

We have recently replaced Group 500 codecs with the new G7500. At the same time, in order to be able to use microphones from Group 500, we bought a Microphone IP adapters .
Faced a problem. Audio loop. Sound loop. That is, remote participants hear themselves with a slight delay.

After installing the codec and adapter (or resetting them to factory settings), the problem is absent for the first time. But if the codec is left for some time in the call (presumably 1 hour), then an audio loop appears. In subsequent calls, this problem appears with start

If you physically disconnect the microphone from the adapter, the audio loop still remains!!! (It is clear that local participants cannot be heard.) 

The audio loop disappears if we disconnect the adapter from the codec or mute the sound

Only the microphone adapter is connected to the codec (no new IP microphones are used)

 

Current version of the codec 3.4.0-292042

Current version of the Microphone IP Adapter 3.0.0.410133

 

The codec SN 8G210450363CF2

 

Message 1 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: Poly G7500 + Microphone IP Adapter. Audio loop

Hello @MaratG ,

 

Welcome to the Poly Community.


This should come into our support organization. Please open a ticket with support and/or work with your Poly reseller.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
MaratG
Occasional Contributor

Re: Poly G7500 + Microphone IP Adapter. Audio loop

Hi @SteffenBaierUK,

Could you please check case 1-22491114741. What is status of the case? 

The case was opened for us more than 2-3 weeks ago, but we still did not receive any intelligible information on how to solve the problem. We cannot communicate directly with support of the polycom , so it is not clear whether the information reached them

Сurrently we have 4 codes G7500 and all of them have the same problem. After updating the codecs to firmware version 3.5, the problem disappeared for a short time, but then reappeared

Message 3 of 3