Plantronics + Polycom. Now together as Poly Logo

Poly G7500 & 12x USB cameras problem.

SOLVED
Chuong Quang
Occasional Advisor

Poly G7500 & 12x USB cameras problem.

Hi all,

We have the Poly G7500,SN 8G211252AD90F2 with latest firmware 3.4.0, using with 2 IP celling Micro, 2 IV 12x USB cameras,control by TC8.All device was updated to newest version.The Poly G7500 unit conect to 2 monitors,monitor 1 is touch screen and monitor 2 is normal TV. The touch screen USB port connect to USB port on G7500 device. We have some problem:

1. When we try to rename the camera, the name saved in configuration. On TC8 device, we see the name of camera changed. But after system restart, the camera's name configuration has lost.
2. Sometime all camera stop working (See the Video attachment). The image is frozen, cannot control or change the camera.
3. We try to change the Anti flicker opition (power frequency) from 60hz to 50hz, but this opition maybe not working.

Could you give us some advise for this case?

 

Camera 1: 8H2048001F7FF1 PN: 7200-60896-036

Camera 2: 8H2048002030F1 PN: 7200-60896-036

1 ACCEPTED SOLUTION

Accepted Solutions
SteffenBaierUK
Polycom Employee & Community Manager

Re: Poly G7500 & 12x USB cameras problem.

Hello @Chuong Quang ,


Welcome back to the Poly community.

Some or a couple of your old post(s) or reply(s) to them => here <= are still open/pending as you have not marked these as "Accept as a solution" or at least provide some form of feedback or answer.

If they are in this state nobody finding them via a community search will know if an answer or advice provided was useful and has maybe helped you.

Could you therefore kindly go over them and mark or answer as appropriate?

If they are marked as "Accept as a solution" other users can find these easier and it helps them to utilize the community more efficiently. Please do not simply mark them without any type of feedback.

 

For your new issue, the 50Hz flicker is a known issue with Poly support and the next 3.5 release planned for later this month will fix this. Some of the internal cases are 31905979 or 31905977

 

For your other issues, I suggest you get all this into support so we can verify this and fix this potentially.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: Poly G7500 & 12x USB cameras problem.

Hello @Chuong Quang ,


Welcome back to the Poly community.

Some or a couple of your old post(s) or reply(s) to them => here <= are still open/pending as you have not marked these as "Accept as a solution" or at least provide some form of feedback or answer.

If they are in this state nobody finding them via a community search will know if an answer or advice provided was useful and has maybe helped you.

Could you therefore kindly go over them and mark or answer as appropriate?

If they are marked as "Accept as a solution" other users can find these easier and it helps them to utilize the community more efficiently. Please do not simply mark them without any type of feedback.

 

For your new issue, the 50Hz flicker is a known issue with Poly support and the next 3.5 release planned for later this month will fix this. Some of the internal cases are 31905979 or 31905977

 

For your other issues, I suggest you get all this into support so we can verify this and fix this potentially.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 4
Chuong Quang
Occasional Advisor

Re: Poly G7500 & 12x USB cameras problem.

Hello @Stephen,

 

Thanks for your reply.

 

And how about issue cannot change the name of camera usb when input to G7500? We tried with 1 mini 4x camera usb and still cannot  save the name. After system sleep or restart, the name will be default.

 

Thanks.

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: Poly G7500 & 12x USB cameras problem.

Hello @Chuong Quang ,

 

I am not aware of this one and the quicker you work with our support team, the quicker we can provide you with a solution.


Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4