Plantronics + Polycom. Now together as Poly Logo

Poly G7500 with Eagle Eye Producer Camera Tracking Issues

mvonderforst
Occasional Contributor

Poly G7500 with Eagle Eye Producer Camera Tracking Issues

Hi Poly Community,

 

EE Producer 1.2.2

G7500 (Poly Video Mode) 3.3.1-284016

 

I am currently facing some issues with EE Producer and G7500 in Poly Video Mode.

The Producer does not track the Speaker properly.

 

The customer originally was using EE Producers with Trios and Visual Pros, which is working great. They now have one of their first G7500 and want to use that with EE Producer as well.

The Camera tracking apparently was not working at all at first. They started with factory restting the Producer and after that did not fix their issue contacted us for help.

After a first troubleshooting session with the customer we found out, that the Producer was not cabled properly (which we fixed). We also updated the EE Producer to 1.2.2 manually just in case. The G7500 already was on latest realease.

Settings in the G7500 Web UI are set to "Frame Speaker".(https://documents.polycom.com/bundle/polyvideomode-ag-3-3-0/page/t4016783.html)

 

The behaviour is very curious to me... During the troubleshooting session it seemed the Producer was not tracking at all. After some time spend on research, fixing the cabling etc. we observed a "slight" Camera movement that might have been an effort to frame the active speaker.

 

The camera seems fine, but the customer will be testing with a differnt Eagle Eye IV camera as soon as possible.

I also thought it might be the environment, with the camera pointed towards a window the lighting and image is really not as good as it could be. However blocking out natural light using artificial lights did not fix the issue.

 

I would appreciate any trouebleshooting ideas we could try.

 

 

BR,

Martin

Message 1 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: Poly G7500 with Eagle Eye Producer Camera Tracking Issues

Hello @mvonderforst ,

 

Welcome back to the Poly Community.

 

Is this being tested with masks due to Corona or not?

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
mvonderforst
Occasional Contributor

Re: Poly G7500 with Eagle Eye Producer Camera Tracking Issues

Hi Steffen,

 

I had thought of that as well.

Customer was alone in the room at time of testing and did therefore not wear a mask.

 

BR,

Martin

Message 3 of 3