Plantronics + Polycom. Now together as Poly Logo

Poly Trio C60 daisy chain with Microsoft Teams?

Highlighted
Occasional Contributor

Poly Trio C60 daisy chain with Microsoft Teams?

Hey all,

 

We just deployed the following in a Microsoft Teams Room setup:

 

  • Poly G10 pc
  • Poly GC8 tablet
  • Poly Eagle Eye USB IV camera
  • 2 Poly Trio C60 phones

We set the Poly Trio phones in a daisy chain with one as the "hub" and the other as a "device". We then plugged the hub phone via USB into the GC8 tablet. When running a Teams meeting the audio has been inconsistent, i.e. other attendees can't here audio from the room.

Should the phones be change to "Microsoft USB Optimized" and if so will they still work in a daisy chain with Teams?

Message 1 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: Poly Trio C60 daisy chain with Microsoft Teams?

Hello @MetrolinaGreenhouses ,

 

Welcome to the Poly Community.


I am pretty sure this is not a supported scenario aka daisy chaining the Trio together with the G10. 

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Highlighted
Trusted Contributor

Re: Poly Trio C60 daisy chain with Microsoft Teams?

Maybe not supported, but works, tried this in the past. Both Trios set to "Skype USB optimzed", one as Hub and one as Device and you´re done.

Message 3 of 3