Plantronics + Polycom. Now together as Poly Logo

Poly X30 and TC8 keep unpairing during device sleep / video from X30 stops sending in Teams mode

duncy321
Advisor

Poly X30 and TC8 keep unpairing during device sleep / video from X30 stops sending in Teams mode

Hey guys,

 

We're having 2 issues with the Poly X30 and TC8 touch units.

 

The TC8 keeps losing it pair with the X30 after 24/48hrs. The X30 has sleep mode turned on after 15 minutes of no usage. The TC8 can only then repair after unplugging and rebooting the TC8.

 

Also we've also seen in a Microsoft Teams meeting that the device doesnt send video to other participants after being on for a few days. A reboot of the system fixes this.

 

We are running the latest Poly sourced updates on both devices:

X30: 3.6.0-350035

TC8: 3.6.0-210534

 

This is a trial unit so isnt provisioned.

Any suggestions to fix these 2 issues?

 

The dev

Message 1 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: Poly X30 and TC8 keep unpairing during device sleep / video from X30 stops sending in Teams mode

Hello @duncy321 ,

 

Welcome back to the Poly Community.

 

I can only ask you to raise this with our support Team.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
duncy321
Advisor

Re: Poly X30 and TC8 keep unpairing during device sleep / video from X30 stops sending in Teams mode

Where shall i raise this? 

whats the best place?

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: Poly X30 and TC8 keep unpairing during device sleep / video from X30 stops sending in Teams mode

Hello @duncy321 ,

 

Welcome back to the Poly Community.

It completely depends where in the world you are.

 

https://www.poly.com/gb/en/support/contact

 

The above is for the UK as an example


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4