Plantronics + Polycom. Now together as Poly Logo

Poly X50 - HDMI Input not working?

ConstantinL
Occasional Visitor

Poly X50 - HDMI Input not working?

Hi there,

 

i've a X50 with Software Version:3.5.0-344025 in Microsoft Teams Mode. The Poly is connected via HDMI to 1 x Samsung Flip. 

A Notebook or Computer is connected via HDMI to Input 1 on the Poly.

 

Teams Meetings and everything around that is working except I don't have the option to share the screen as it seems the video input is not getting recognized. 

 

Is that a correct behaviour? I could imagine, that maybe a second video output for content is required on the poly to show that - or should that work with 1 display at all?

 

ConstantinL_0-1626254296786.png

ConstantinL_1-1626254328862.png

 

Thanks for your help!

Constantin

 

 

Message 1 of 6
5 REPLIES 5
SteffenBaierUK
Polycom Employee & Community Manager

Re: Poly X50 - HDMI Input not working?

Hello @ConstantinL ,

 

Welcome to the Poly Community.


Our Partner Microsoft provides the Microsoft Teams application running on our devices. They are responsible for the features of the device.

 

To my own personal knowledge HDMI in is not yet part of the Microsoft MTRoA and is part of their roadmap.

 

For timelines please work with Microsoft.

 

I believe we have an internal beta that does have an early release but via the medium of a community, we are unable to deal with this.

 

I suggest you work with your Poly reseller and/or a Poly sales engineer in case you want to be added to the Beta if possible.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 6
Stein
Visitor

Re: Poly X50 - HDMI Input not working?

Hi, 

 

I (as an customer) can give you only this information here --> https://www.microsoft.com/en-us/microsoft-365/roadmap?filters=&searchterms=66357 

On my X30 in Teams Mode I have the sharing button, but it´s still not working.

BR
Stein

Message 3 of 6
ConstantinL
Occasional Visitor

Re: Poly X50 - HDMI Input not working?

Thanks Stein for the hint! So looks like we have to wait some weeks, when this gets released in july.

Do you use a separate display for the content display without sharing? I guess pip is not possible on one display for that? (Or we have to use a notebook)

Message 4 of 6
JanCx
Occasional Contributor

Re: Poly X50 - HDMI Input not working?

As a customer too and following Neil Fluester from Poly you can sometimes get some cool info from Neil's youtube channel.

From the Beta 2.6 MTRoA  - Screen sharing HDMI button on TC8. 

JanCx_0-1626416412632.png

 

Poly Weekly News - 5th July Live Demo G7500 Running Teams - YouTube

Have fun.

SteffenBaierUK
Polycom Employee & Community Manager

Re: Poly X50 - HDMI Input not working?

Hello @JanCx ,

 

Welcome back to the Poly Community.


My colleague Neil often shows beta releases if approved by our partner Microsoft but the timeline for the delivery is with Microsoft and then our developers to integrate this into our software if required.

 

Other methods can be delivery of a new APK via the TAC by Microsoft

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 6