Plantronics + Polycom. Now together as Poly Logo

Poly X50 with Teams and Firmware 3.60 - Camera Got Stuck and Stops Tracking

SteffenBaierUK
Polycom Employee & Community Manager

Re: Poly X50 with Teams and Firmware 3.60 - Camera Got Stuck and Stops Tracking

Hello @ynadeau ,

 

Welcome to the Poly Community.

Whilst this solution may work for you we cannot assume it works for @Poly-User . 

 

Our Partner Microsoft is working on no Video issue in their Teams APK and all issues should be escalated to them to check if they are the same.

 

I added this to the Video FAQ:

 

Sep 14, 2021 Question: How can I report Issues with Teams running on a Poly device in Native Teams mode?

Resolution: Please collect the Logs as shown => here <=  and submit them to our Partner Microsoft. You will need to work with Microsoft for this via the explained method >here<.

 

In parallel please open a Poly support ticket in your region and provide the Microsoft ticket reference so we can work with Microsoft.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 11 of 11