Plantronics + Polycom. Now together as Poly Logo

Poly x30 and x50 - Teams mode - No video feed with scheduled meetings

ValerioUK
Occasional Contributor

Poly x30 and x50 - Teams mode - No video feed with scheduled meetings

Hello,

We have Poly x30 and x50 installed in our office, they are both on the last version of the firmware and both paired with a TC8 having the last firmware as well.

 

Now when we call directly the room, we can see the room without issues.

If we join a scheduled meeting, I can see the people in the room for a fraction of seconds and then the video goes off.

We have tried to switch on and off the camera during the meeting but did not solve the issue.

 

It does not show black video feed, just the name of the room like if the camera was not there.

 

Any help?

 

Thank you for your support.

 

Message 1 of 8
7 REPLIES 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: Poly x30 and x50 - Teams mode - No video feed with scheduled meetings

Hello @ValerioUK ,

Stating the latest software does not help others when finding this post in days, weeks, months, or years to come as they do not know what software mentioned was current at the time of writing.

Please therefore always post the exact complete build id and in the case of Microsoft Teams all the details about the Teams App and the Admin Agent, Company Portal, and Partner Agent. Our Partner Microsoft has the ability to upgrade the software of their applications so it is important to know what is being used and not what is part of our firmware

 

Has our Partner Microsoft yet been contacted? If yes please raise this in addition with our support team and quote the Microsoft reference. 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 8
rho
Occasional Advisor

Re: Poly x30 and x50 - Teams mode - No video feed with scheduled meetings

We see the same problem on 3.6.0. If you look at the TC8, you can see the camera icon flickering on and off.

 

We downgraded back to 3.5.0.

Message 3 of 8
SteffenBaierUK
Polycom Employee & Community Manager

Re: Poly x30 and x50 - Teams mode - No video feed with scheduled meetings

Hello @rho 

 

was our partner Microsoft contacted?

was Poly support contacted with the above Microsoft reference?

 

replied via a mobile device 

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 8
ValerioUK
Occasional Contributor

Re: Poly x30 and x50 - Teams mode - No video feed with scheduled meetings

Hello,

can you please provide the poly support team contact?

 

Thank you.

 

Message 5 of 8
SteffenBaierUK
Polycom Employee & Community Manager

Re: Poly x30 and x50 - Teams mode - No video feed with scheduled meetings

https://www.poly.com/gb/en/support/contact

 

This is for the UK

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 8
ValerioUK
Occasional Contributor

Re: Poly x30 and x50 - Teams mode - No video feed with scheduled meetings

Thank you,

I've opened a case both with MS and Poly but I will roll back 2 of the device as we cannot wait long for a resolution.

 

thank you for your help.

 

Message 7 of 8
ValerioUK
Occasional Contributor

Re: Poly x30 and x50 - Teams mode - No video feed with scheduled meetings

Hi Rho,

we downgraded 2 of our devices as well, I left one to 3.6.0, and today I was not able to reproduce the issue. Everything was smooth.

I don't know what to think.

Message 8 of 8