Plantronics + Polycom. Now together as Poly Logo

Polycom CX5100 - Problems with Lenovo T460

Occasional Visitor

Polycom CX5100 - Problems with Lenovo T460

Dear Support


We purchased a Video-Conference-System CX5100.

Now we got serious problems with the connection to our business-notebooks (Lenovo t460)


When you plug in the USB in a USB 3.0 port, you can hear the recognition sound but nothing happens.

In the Device Manager you can see a list of "generic USB". (also the hidden ones, when the option is turned on)


We tried to delete all these old ones, restarted the Lenovo t460, but no success.

We have restarted the CX5100, still no success.

We installed the driver by hand, no success.

We finally resetted the CMOS, also no success.


We have tested a Surface, Lenovo t440p and a Lenovo t430, and they all worked fine. Plugged in,  recognition sound, initialisation started, driver installed automatically, CX5100 is ready to use --> calls on Skype for business are possible.

We have tested 2 Lenovo T460 and both of the devices didn't recognize or initialise the Polycom CX5100 at all. Only the sound was hearable...


What else can we do to achieve a simple plug & play on every device in our company?

Do you need further information for a better support service?


Thanks for your help and best regards


Message 1 of 1