Plantronics + Polycom. Now together as Poly Logo

Polycom Eagle Eye IV Camera not working

Occasional Contributor

Polycom Eagle Eye IV Camera not working

Good morning. 

 

I have a two(2) polycom eagle IV that is not coming up when powered up by the Group Series 500; the version of the codec use were 5.1 and 6.0. I have also tried with various codecs but is still not coming up. Please refer below for the logs for a non working camera.

 

 

Message 1 of 6
5 REPLIES 5
Polycom Employee & Moderator

Re: Polycom Eagle Eye IV Camera not working

Where these working and stopped working?

 

Are you sure it is the camera and not the cable?  Have you swapped to a different mini-HDCI cable?  Did you look at the connectors on the cables to make sure there are no bent pins?  Are they securly connected to the codec/camera?

 

Did the codec identify the camera type?  Do you have camera control?  What do you get from it?

 

Please explain what is meant by 'not working'.

Message 2 of 6
Highlighted
Occasional Contributor

Re: Polycom Eagle Eye IV Camera not working

Thanks for getting back to me with your response.

 

So I swapped the HDCI cable but the camera still does not come up and the connector I used where not bent all the pins were all straight. So when connected to the Group Series I get a blue screen and the camera is not detected. It was properly connected to the camera; but when I used another Polycom camera EagleEye IV it powers up.  Not working in the sense that the camera is not coming up when connected to the Group Series.

Message 3 of 6
Occasional Advisor

Re: Polycom Eagle Eye IV Camera not working

Hi,

 

How did you resolve this issue?

I have same issue with eagle eye IV Camera and group 310

Message 4 of 6
Polycom Employee & Moderator

Re: Polycom Eagle Eye IV Camera not working

If one camera works using the same port on the codec and the same cable and another does not, then it sounds like you have a bad camera.

Message 5 of 6
Occasional Advisor

Re: Polycom Eagle Eye IV Camera not working

Noted thanks
Message 6 of 6