Plantronics + Polycom. Now together as Poly Logo

Polycom GS700 Lync Integration Problem

SOLVED
Member

Polycom GS700 Lync Integration Problem

Hi, I´m installing a GS700 on Lync environment. I´m having trouble to receive calls on the GS700, It shows an error "The call could not be completed due to securityt permissions, please contact your network administrator".

 

Here´s some additional data :

- GS700 is running FW 5.0

- RTV License installed

- It´s registered on the Lync server ok.

- The global directory is ok.

 

When receive the call the codec rings, and when you answer the call and then 5 or 7 seconds later it shows the error message above.

 

We try the GS700 on the same network of the Lync server in order to by pass th FW, and the problem continues.

Actually, I don´t know if there is a problem on the Lync side or the Polycom side.

 

I really appreciate any suggestions about this.

Thanks,

Message 1 of 4
3 REPLIES 3
Polycom Employee & Moderator

Re: Polycom GS700 Lync Integration Problem

I pinged internally and got these responses:

 

I think we would need more details on this to find a root cause. The best route would be for them to open a support case with PGS so someone is actively working the issue.  That way they could collect logs etc. I would also have them check and ensure media encryption is enabled for the GS. It sounds like media isn’t getting established.

 

and:

My first thought is to check the encryption settings on the GS.

Should be set to when required.

 

Configure Encryption Settings for Skype for Business 2015 and Microsoft Lync 2013

 

Polycom RealPresence Group systems support media encryption in calls with Skype for Business 2015 and

Microsoft Lync 2013. Skype for Business 2015, Microsoft Lync 2013 Server pool, and the Polycom

RealPresence Group system must be configured to support encryption so that calls can connect with

encryption. If components have encryption turned off, calls connect without encryption. If one component is

set to require encryption and the other is not, calls fail to connect.

Before you use Microsoft Lync 2013 or Skype for Business 2015 in video conferences with RealPresence

Group systems, you must enable AES encryption in the web interface.

To enable encryption for Microsoft Lync 2013 and Skype for Business 2015:

» Go to Admin Settings > Security > Global Security > Encryption > Require AES Encryption for

Calls and ensure that When Available is selected.

For more information about encryption configuration in a Skype for Business 2015 or Microsoft Lync Server

2013 environment, refer to the Polycom Unified Communications for Microsoft Environments Deployment

Guide at http://support.polycom.com/microsoft

 

AND:

see attached.

 

 

Highlighted
Polycom Employee

Re: Polycom GS700 Lync Integration Problem

The most likely reason is that you have not enabled media encryption in the Group Series.  By default Lync requires that all media sessions are encrypted (SRTP) and the Group by default will have this capability turned off. 

 

You can enable this from the following menu on the Group Series web management UI:

 

Security > Global Security > Encryption

 

Set the "Require AES Encryption for Calls" parameter to "When Available" and then attempt the call again.

 

-
Jeff Schertz - Microsoft Solutions Architect [Blog]
Message 3 of 4
Member

Re: Polycom GS700 Lync Integration Problem

It Works. Thank you very much for your help!!

Regards,

 

Message 4 of 4