Plantronics + Polycom. Now together as Poly Logo

Polycom Group Series 700 6.1.7 farsite video freezing during call.

Occasional Visitor

Polycom Group Series 700 6.1.7 farsite video freezing during call.

We have 9 units which are in a conference 4-5 times a day in which the farsite video is freezing or screen is going black anytime during a call.  Content sharing or just straight video the video will just freeze or the screen will go black.  Audio has no issues.  Tried dropping the call reconnected but video still froze or screen is black.  Also tried dialing into a different conference but still have frozing farsite video or black screen.  Have to reboot the codec or power cycle the unit to get working again.  Rolled back the firmware on all units back to 6.1.5 and have no issues.

Message 1 of 8
7 REPLIES 7
Highlighted
Frequent Advisor

Re: Polycom Group Series 700 6.1.7 farsite video freezing during call.

What kind of conference are you dialing into?  Polycom RC?  Skype?  

 

Message 2 of 8
Occasional Visitor

Re: Polycom Group Series 700 6.1.7 farsite video freezing during call.

We use both RMX and Pexip bridges.  Both bridges have the video problem.  Checked network config, packet loss is good, also tired different call speeds.  Like I mentioned earlier have no issues when using 6.1.5.

Message 3 of 8
Occasional Visitor

Re: Polycom Group Series 700 6.1.7 farsite video freezing during call.

Also forgot to mention that we also have a Group 500 that has 6.1.7 and it's also on the same network as the 9 Group 700's and that unit has no video issues.

Message 4 of 8
Polycom Employee & Community Manager

Re: Polycom Group Series 700 6.1.7 farsite video freezing during call.

Hello mhaggerty@northern.edu,

 

welcome to the Polycom Community.


I suggest to get the logs of the Unit that work with 6.1.7 in the same network than the one that does show the issue and provide both Logs to Polycom support.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<==== Signature / Disclaimer ======>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 5 of 8
Frequent Advisor

Re: Polycom Group Series 700 6.1.7 farsite video freezing during call.

Are you sharing content?  Does this bug match your symptom?

Content EN-12332 In H.323 calls above 1472 kbps, the RealPresence Group Series system might receive black video when sharing content in a RealPresence Collaboration Server (RMX) call.

 

If so, maybe open a ticket as suggested and inquire whether EN-12332 is your issue.  It is in the Known Issues section of 6.1.8 Trio release.

Message 6 of 8
Occasional Visitor

Re: Polycom Group Series 700 6.1.7 farsite video freezing during call.

Yes I saw this and I did drop the call speed done to 1M and also sharing content or no sharing content still has the issue.  I believe this is a different issue than EN-12332 but it might be rated to it.

 

We have 9 units which are in a conference 4-5 times a day in which the farsite video is freezing or screen is going black anytime during a call.  Content sharing or just straight video the video will just freeze or the screen will go black.  Audio has no issues.  Tried dropping the call reconnected but video still froze or screen is black.  Also tried dialing into a different conference but still have frozing farsite video or black screen.  Have to reboot the codec or power cycle the unit to get working again.  Rolled back the firmware on all units back to 6.1.5 and have no issues.

 

Sending 3 logs to the support team to see what they can find.  One log is from a Group 700 that is working fine.  One log is from Group 500 that is working fine and also has never had any issues.  One log of a Group 700 that is in a call with the farsite video having a black screen.  It happens around 30 mins into the call.

Polycom Employee & Community Manager

Re: Polycom Group Series 700 6.1.7 farsite video freezing during call.

Hello mhaggerty@northern.edu,

 

Attaching the logs to the community is not contacting support. Please contact support.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<==== Signature / Disclaimer ======>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 8 of 8