Plantronics + Polycom. Now together as Poly Logo

Polycom HD8000 content issue with Cisco CMS bridge

SOLVED
Highlighted
Occasional Contributor

Polycom HD8000 content issue with Cisco CMS bridge

Hi,

 

I'm unable to send content from our Polycom HDX8000 endpoint via Cisco CMS bridge. We are on firmware 3.1.11-53024.

I've heard about a HF version that may resolve this but am unable to find it- According to the Polycom Support page we are on the latest firmware?

 

Can you please advise.

Message 1 of 8
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Polycom Employee & Community Manager

Re: Polycom HD8000 content issue with Cisco CMS bridge

Hello all,

Please try => here <=

 

Password to unzip Aug1!


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

7 REPLIES 7
Highlighted
Polycom Employee & Community Manager

Re: Polycom HD8000 content issue with Cisco CMS bridge

Hello IT.AVW,

welcome to the Polycom Community.

Usually HotFixes are only available to Support Customers so you may have to open a Service Ticket or downgrade the official software to a prior working release.

 

I will try and check internally if there is a known issue.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 8
Highlighted
Occasional Contributor

Re: Polycom HD8000 content issue with Cisco CMS bridge

Hi Steffen,

 

Thanks for your response. Can you please confirm which firmware is needed for the fix? I could not find any information regarding any previous firmware revisions that would fix the issue, apart from the HotFix to version 3.1.11

 

Regards, IT.AVW

Message 3 of 8
Polycom Employee & Community Manager

Re: Polycom HD8000 content issue with Cisco CMS bridge

Hello IT.AVW,

I only had a brief look for CSM / CISCO / Content and could not find anything in our internal database.

 

So if you do not know a specific hotfix build you will have to work with your Polycom reseller on this.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 8
Highlighted
Occasional Contributor

Re: Polycom HD8000 content issue with Cisco CMS bridge

 Hi Steffen,

 

Your Polycom Knowledge base page offered the potential resolution on Article 31813

 

http://support.polycom.com/PolycomService/knowledgebase/redirectToConsonaApp.htm

 

 I will try and reach out to our reseller to see if they can get in touch with you about attaining the HotFix

 

 

Message 5 of 8
Highlighted
Polycom Employee & Community Manager

Re: Polycom HD8000 content issue with Cisco CMS bridge

Hello all,

Please try => here <=

 

Password to unzip Aug1!


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Highlighted
Polycom Employee & Community Manager

Re: Polycom HD8000 content issue with Cisco CMS bridge

Hello IT.AVW,

did the HotFix address your issue?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 7 of 8
Highlighted
Occasional Contributor

Re: Polycom HD8000 content issue with Cisco CMS bridge

Hi Steffen,

 

Thanks for providing the HotFix. It was very helpful indeed!

 

I can confirm that this now works and we are able to send content from the HDX8000 over the Cisco CMS bridge with HF-3.1.11_03-53076.

 

Thanks for your help and for getting back promptly with the resolution.

 

 

 

 

 

 

Message 8 of 8