Plantronics + Polycom. Now together as Poly Logo

Polycom HDX 7000 Camera Issue

Highlighted
Occasional Advisor

Polycom HDX 7000 Camera Issue

Hi...

 

 I have polycom hdx 7000 hd Camera (MPTZ -6) and it is giving blue image on display but home page of vc is coming and camera is moving left to right and up and down, but zoom in, zoom out not working

 

we have checked camera another codec but fault is still previous.

 

please help us.

 

Regards,

 

RK.....

DELHI, India

Message 1 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: Polycom HDX 7000 Camera Issue

Hello RK,

welcome to the Polycom Community.

Its always useful to provide a bit of background information when you encounter an issue.

 

  • Is this a new codec / camera or has this been working for a while and now stopped?

  • Was the Unit moved in any way to another location?

  • Have you swapped both the camera and the cable and the fault is the same on the other codec?

Other than ensuring no Pins are bend on the original Codec's cable and trying a working camera on it we can only assume the unit may be defective.

 

I suggest you contact your Polycom reseller so they can raise a ticket with Polycom support for you.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Highlighted
Occasional Advisor

Re: Polycom HDX 7000 Camera Issue

hi sir,

 

this is not new VC, and we have not moved to VC setup for another location, and we have change to camera cables but problem is still.

We have use only camera with another VC codec (same model) but problem is still, and we check to codec on another camera (same model) it working.

 

Now we are have in suspence that problem in camera.

 

please suggest us.

 

Regards,

 

RK

Message 3 of 3